Results 1 to 11 of 11
  1. photios's Avatar
    Posts
    20 Posts
    Global Posts
    28 Global Posts
       #1  
    I'm really suffering from the garbled 'Cingular' bug where my network connectivity fails, and I get garbled characters instead of the customary 'Cingular' prompt. This was not much of a problem for the first couple of weeks with the phone, but since the last week, it is happening constantly, in spite of the fact that I have recently performed two hard resets to my phone.

    I'm wondering if people who purchased unlocked phones from Palm are having this problem. Can anyone who purchased an unlocked phone share their experiences with this 'bug' that seems to be widespread? If the bug seems limited to Cingular branded phones, I'm seriously going to consider purchasing an unlocked Treo.

    Photios
  2. #2  
    I have an unlocked T680 and use Cingular, and I haven't had ny of that 'garbled' text on my phone. I get disconnected from the data a few times here and there but never get the text.
    m100 Zire 72 Treo 650 Treo 680
  3. #3  
    mine works perfect with Cingular, in fort lauderdale
  4. lms
    lms is offline
    lms's Avatar
    Posts
    29 Posts
    #4  
    I have a cingular locked 680 and I saw the garblage a couple days ago. Had to do a soft reset to get rid of it.
  5. #5  
    Unlocked from Palm. Using on Cingular for well over a month. Haven't experienced what you described.

    P.S. -For any 650 folks still on the fence... this 680 is a joy: stable (no reset yet, and I've actually tried!); VolumeCare, Resco Locker tossed, as no longer needed; Zlauncher back on my machine, with no grief; no hassles syncing, evah!... yes, gotta charge it daily, but the sucka works! Sooo glad I gave palm "***ONE*** more try".
  6. #6  
    yes I got it yesterday - reset and good so far - I have a 3G SIM card, could that be it? What SIM card do you have?
    Fred
    Cingular 680
  7. photios's Avatar
    Posts
    20 Posts
    Global Posts
    28 Global Posts
       #7  
    Quote Originally Posted by fkjr2 View Post
    yes I got it yesterday - reset and good so far - I have a 3G SIM card, could that be it? What SIM card do you have?
    Fred, Do you mean that you have an unlocked Treo and got the garbled characters?
  8. #8  
    I've had my unlocked crimson 680 since December 1 and have NEVER had the garbled characters.
  9. #9  
    si I should have mentioned, Cingular Unlocked 680 yes
    Fred
    Cingular 680
  10. photios's Avatar
    Posts
    20 Posts
    Global Posts
    28 Global Posts
       #10  
    Quote Originally Posted by fkjr2 View Post
    si I should have mentioned, Cingular Unlocked 680 yes
    Well, there goes my theory... I was hoping to hear that only Cingular branded phones had the problem.

    Thanks!
  11. Medenblik's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #11  
    What is weird is that I have goten this GARBELED TEXT again today.......................however i can receive a call and once I do I get the signal strength back and then Cingular returns. It has got to be a NETWORK issue and not just a software thing. I cannot confirm this but it is weird to see the Garbeled Text with no signal strength, however you can receive calls and then the signal strength returns, and then the Cingular name appears again.

    It is weird............but I can fix without a soft reset, I just call my phone and it fixes it.


    -Keith

Posting Permissions