Results 1 to 4 of 4
  1. magic rat's Avatar
    Posts
    44 Posts
    Global Posts
    87 Global Posts
       #1  
    This is odd ... twice this week I got phone calls and when I went to answer they were already answered ... i.e. I didn't have to press the pick-up button; the caller was just there. I don't like this at all. What happened and how can I fix it?
  2. #2  
    Check Preferences/Handsfree to see if this has been set to Auto Answer
  3. magic rat's Avatar
    Posts
    44 Posts
    Global Posts
    87 Global Posts
       #3  
    I checked, it's on 'disable' so I must have some other problem.
  4. #4  
    Perhaps your case is pressing the green answer call button when you try to answer a call?

    My case (Treo 600 slip case) is pressing the red hang up call button every time I remove it, thereby sending the call straight to voice mail. I had a program on my old Treo 600 that worked around this...trying to find it again.

    -dave

Posting Permissions