Results 1 to 4 of 4
  1.    #1  
    I've been getting this problem for the past few weeks now where if I am text messaging someone, a blank text message will appear under the contact " Unknown" with a date of 12/31/31 11:59pm. It happens daily, only when I am texting someone and waiting to hear back from them. Also I have had the infamous reset while texting people (Sending and recieving) I have no custom software on the phone whatsoever, no third party apps. After the reset, the error message is usually to do with the message database which I delete as well as SMS message database. I still get this same problem and it is driving me up the wall.
    Can anyone help me?
  2. #2  
    Hey, did you ever find a solution to this issue? I have been having the exact same problem for months and months and months and can't figure it out ... it's driving me CRAAAZZZYYYYY!!!

    Thanks in advance for your help!
  3. #3  
    Take it back and try to have it replaced. I had the same problem you and the OP had with my 650 awhile back. I have TEP with Sprint, so I took it to my local store. Once a tech checked it out, make sure there was no water damage, they replaced it.

    As a rule, I realize that Treo's love to reset themselves on regular basis. But every hour, sometimes two or three times an hour is a bit much. Even for a Treo.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  4. #4  
    So I went to the local Sprint store and told the guy there about the "Date: 12/31/31 Time: 12:59PM" problem and the reset problem and some other stuff that was going on ...

    They did some diagnostics and then he came back out and said, "well, it looks like it's your lucky day - we're going to have to replace your phone, and since you have the service and repair plan, it'll be at no charge to you ... AND, we're going to upgrade you to a Treo 755p!"

    Sweeeeet! So I waited a few days for them to get in it stock and the 755p has been awesome so far - I can actually put it in my back pocket, there's no antenna, and it can access Sprint's EVDO network. Nice! The only problem is, it makes a "beep" sound like the star key was pressed, at the start of any sound it makes! (ringtones, system alerts, ... all start with the "star key" sound.) But that's an issue for another forum topic.

    Anyway I just wanted to say thanks for the advice and sorry for the late response. Oh and ... no more resets!!

Posting Permissions