Results 1 to 4 of 4
  1.    #1  
    Hi folks,

    I've found this fourm to be invaluable in the past. This is my first original post, but I'm about to go crazy here, and I'm hoping someone out there can lend some insights.

    So essentially the problem is that all forms of audio playback start stuttering after the screen goes dark after 1-3 minute for power saving purposes. PTunes. Audible. mOcean. Anything that plays audio but doesn't keep the screen on.

    It's really maddening. And I'm pretty sure it wasn't always like this, but I can't remember when exactly it started.

    Any ideas? Anyone?

    Thanks so much in advance.
  2. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #2  
    I'm surprised it takes that long for PTunes. PTunes has a known issue where it stutters every 10-30 seconds from the moment you start playing. I've heard it's the same for some other audio players. Check and see what you have running in the background. For example, I've found that if I shut down Chatteremail before playing anything on PTunes, the stuttering goes away. But with Chatteremail running in the background, there doesn't appear to be any setting that will stop the stuttering.
  3. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #3  
    mal5z has a point there, the stutters can be caused by programs running in the "background" other than the music player. What do you have installed in your phone? If we take a look that will help.

    But the stutters won't simply dissapear like that. It is a well known problem that, unfortunately, may not be 100% solved with the future ROM update.
  4.    #4  
    Thanks guys. As far as I know, chattermail is the only real background thing I would have running. Does telling it to go offline (menu-i) do what you guys are talking about?

    It's really sad that we can't just comfortably use the treo as an MP3 player, huh?

    -B

Posting Permissions