Results 1 to 5 of 5
  1.    #1  
    When I go to play a video on you tube, it says i need flash. How do i get flash for the 680? Sorry if this is a dumb question, i just got it a few days ago. Thanks.
  2. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #2  
    You need Kinoma Player 4 EX. Use the You-tube front end for Palm OS. (I googled the URL...) It works, though videos larger than 1meg take some time to buffer and play.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  3.    #3  
    Thanks a lot!
  4. #4  
    Yea, you need to have Kinoma Player EX 4 installed.
    Go to mobetube.com (which is just a mobile version of youtube) and search for videos.
    Follow Me On

  5.    #5  
    Thanks again.

Posting Permissions