Results 1 to 11 of 11
  1. philmair's Avatar
    Posts
    48 Posts
    Global Posts
    113 Global Posts
       #1  
    OK - if I missed this the sorry - just point me to the right thread, but ....

    My Treo shows an incoming call - I select either the green button or press the accept icon on the screen .... then nothing happens. Sometimes after say 20 seconds, the default phone screen re-appears (but I've missed the call), but often I have to remove the battery. This happens about 1-in-5 calls.

    Before you respond:
    (1) It is an unlocked GSM (I'm on T-Mobile UK)
    (2) I have hard reset and only installed the default apps.
    (3) It doesn't seem to be linked to any particular callers (or groups or ring tones)

    Has anyone else experienced this?
  2. #2  
    Quote Originally Posted by philmair View Post
    OK - if I missed this the sorry - just point me to the right thread, but ....

    My Treo shows an incoming call - I select either the green button or press the accept icon on the screen .... then nothing happens. Sometimes after say 20 seconds, the default phone screen re-appears (but I've missed the call), but often I have to remove the battery. This happens about 1-in-5 calls.

    Before you respond:
    (1) It is an unlocked GSM (I'm on T-Mobile UK)
    (2) I have hard reset and only installed the default apps.
    (3) It doesn't seem to be linked to any particular callers (or groups or ring tones)

    Has anyone else experienced this?
    I've experienced this too a few times.

    Happened yesterday while in my car.
  3. #3  
    Mine freezes up under various circumstances at least once a day. I find this phone almost indistinguishable from the 650 in terms of resets, freezes, loops.
  4. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #4  
    Don't know if you saw my message from last nite, but give uncache a try.
    http://tinyurl.com/vwdog

    Set it to notify only the apps that need to be notified of a reset. Launchers, any hacks or tweaks, IM, etc.

    I've only had it installed for 20 hours, but the stuttering is barely noticable to me anymore. I also installed it on my wife's 680 and she's noticed a marked improvement while playing her games.

    I haven't noticed any stability issues yet, I want to give it a couple more days, but so far I like that improvement.
  5. #5  
    My Treo does that sometimes :-(. In most cases it freezes for a few seconds. If the caller doesn't wait long enough I miss that call. It doesn't seem to depend on the caller or on the selected ringtone. It never happens when I call my Treo from a landline phone (at home or in my office) in order to reproduce this phenomenon. Very strange, any hint is appreciated.
  6. mitemom's Avatar
    Posts
    141 Posts
    Global Posts
    142 Global Posts
    #6  
    Quote Originally Posted by philmair View Post
    OK - if I missed this the sorry - just point me to the right thread, but ....

    My Treo shows an incoming call - I select either the green button or press the accept icon on the screen .... then nothing happens. Sometimes after say 20 seconds, the default phone screen re-appears (but I've missed the call), but often I have to remove the battery. This happens about 1-in-5 calls.

    Before you respond:
    (1) It is an unlocked GSM (I'm on T-Mobile UK)
    (2) I have hard reset and only installed the default apps.
    (3) It doesn't seem to be linked to any particular callers (or groups or ring tones)

    Has anyone else experienced this?
    I'm having the exact same problem, just the past few days. I've had the 700P on Sprint since it came out and never had this problem.

    I can't figure out what it's tied to...it's very random.
  7. #7  
    Quote Originally Posted by philmair View Post
    OK - if I missed this the sorry - just point me to the right thread, but ....

    My Treo shows an incoming call - I select either the green button or press the accept icon on the screen .... then nothing happens. Sometimes after say 20 seconds, the default phone screen re-appears (but I've missed the call), but often I have to remove the battery. This happens about 1-in-5 calls.

    Before you respond:
    (1) It is an unlocked GSM (I'm on T-Mobile UK)
    (2) I have hard reset and only installed the default apps.
    (3) It doesn't seem to be linked to any particular callers (or groups or ring tones)

    Has anyone else experienced this?

    Are you using any 3rd party launchers? If so go back to the palm launcher and see if your lock ups are reduced.
  8. #8  
    I've had this problem as well, however only 3 or so times this (my first) month. I previously had a 600 which would sometimes lose the network and crash on calls, so it's *slight* improvement but still frustrating...
  9. philmair's Avatar
    Posts
    48 Posts
    Global Posts
    113 Global Posts
       #9  
    No third party launchers. And it is very intermittent. Hasn't happened for a couple of days. But before that I got four freezes out of five calls. Did nothing to change the environment ... so very confussed. I'm surprised other people haven't reported this as well.
  10. #10  
    It may have something to do with GSM signal strength because - in my case - a freeze never happened at home or in my office, but outdoors (sometimes). Very strange.
  11. #11  
    I'm surprised other people haven't reported this as well.
    Yes, my Treo does this.

    I hope Palm release an update.

Posting Permissions