Results 1 to 12 of 12
  1.    #1  
    My JabraJX10 is not working with the Treo 680. I have re-connected the Jabra several times and the Treo states connectivity has occurred. Then I go to make a call. The bluetooth icon appears on the top right of the Treo, but the phone is not connecting to the Jabra. The only icon that appears is the "use Speakerphone" icon. In other instances when making a call, the bluetooth icon appears on the top right of the treo and the headset icon appears, insinuating the earpiece is connected, but there is nothing coming through the earpiece. Is anyone else having these types of issues?
  2. pbloom's Avatar
    Posts
    3 Posts
    Global Posts
    13 Global Posts
    #2  
    I am having the same problem and have tried with two bluetooth earpieces. Have not worked out a fix yet.
  3. #3  
    same here - with three Jabra earpieces.
  4. #4  
    the Jabra JX isnt happy with the 680, I now use the nokia 800 and it works perfect and loud and it is a great small headset
  5. #5  
    I am having the same problem with my car also which has bluetooth connectivity. Hopefully, the first firmware update (whenever that comes out) fixes this issue.
  6. #6  
    Jabra JX10 and Treo 680 work perfectly together for me. Connection is quick and clarity is really good, even with multiple BT devices used concurrently.
  7. #7  
    JX10 and 680 work fine for me also.

    G
  8. #8  
    I also discovered that leaving my Jabra headset in my shirt pocket then WASHING the shirt ensured that the JX10 will never connect to the 680 or any device again. it did however connect very well with my garbage can.
  9. #9  
    Here's what I have got to work. Incoming calls are fine. Outgoing will show the headset icon but no sound is heard on the earpiece. If I dial the number and immediately hang up then a long press on the JX10 it will dial the number and it will be heard in the earpiece. I haven't decided if this is such a pain I should just take the JX back and once again give up on Treo handsfree. I have this same problem with all bluetooth earpieces I have tried.
  10. #10  
    Reading that some people got the JX 10 to work perfectly and others had the same problem I had I looked for other reasons. It is simple enough once you find it. Under Preferences there is a section "Hands-Free." Check "Always route call to Hands-Free" and the JX works perfectly.
  11. #11  
    Quote Originally Posted by GeorgeP View Post
    JX10 and 680 work fine for me also.

    G
    Ditto.
    Anamcara

    I'm a girl that likes her gadgets and fur-babies.

    Palm IIIe (yep, the clear one) -> Handspring Visor Deluxe -> Handspring Visor Edge -> Audiovox Maestro -> Palm Tungsten E2 -> Palm Treo 680 Crimson
  12. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #12  
    When I change the preferences menu on my wife's 680 and if the JX-10 is already off does the Treo still try to connect?

Posting Permissions