Results 1 to 5 of 5
  1.    #1  
    This problem was new to me last night. I have an unlocked TREO 650. I use a G4 laptop and sync using "missing sync"and bluetooth. It has been working fine. As I was syncing last night the phone rebooted. I tried again and it did the same thing. I then noticed I had 2 voice mails. It seems that if I recieve a call during a bluetooth hot sync it reboots the device. I also have to force quit the applicaction on the mac.
    Anyone else had the same thing?
  2. #2  
    You're able to use Bluetooth with your Mac? I'm screwed, mine won't maintain ANY kind of Bluetooth connection with any of my Macs. Never had a problem with my TT3. No HotSync. No file transfers. It sucks.

    I also have a problem with my 680 rebooting when some kind of Bluetooth initiation occurs. Receiving a phone call, it would intermittently reboot if a Bluetooth headset was paired or even while trying to pair with a Bluetooth headset.
  3.    #3  
    the good news is: We will have an apple phone soon and this will all be un necessary...I hope.
  4. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #4  
    If i do a reset right before syncing it works every time....
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  5. Erch63's Avatar
    Posts
    66 Posts
    Global Posts
    69 Global Posts
    #5  
    Quote Originally Posted by mpantoja View Post
    You're able to use Bluetooth with your Mac? I'm screwed, mine won't maintain ANY kind of Bluetooth connection with any of my Macs. Never had a problem with my TT3. No HotSync. No file transfers. It sucks.

    I also have a problem with my 680 rebooting when some kind of Bluetooth initiation occurs. Receiving a phone call, it would intermittently reboot if a Bluetooth headset was paired or even while trying to pair with a Bluetooth headset.
    You need to turn off the multiple ping setting in the bluetooth preferences. Then it works great.

    I had similar problems and had to reinstall the palm software on the mac. It is all part of the problem of the outdated mac palm desktop software.

Posting Permissions