Results 1 to 4 of 4
  1. blkav8r's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
       #1  
    Now more Kinoma friendly...

    http://www.orb.com/en/download_orb
  2. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #2  
    Ok, So I have been playing around with Orb and Kinoma. I can find the audio file located in mycast.orb.com. When I select the file it asks me if I want to save to the device or the card. I have tried selecting both and then it asks me if I want to accept it into the web browser. I select yes but I don't know how to get Kinoma to play it. I've looked throughout Kinoma and can't locate file. Any suggestions on how to get Orb and Kinoma to work easily?
  3. #3  
    Quote Originally Posted by wbwjr View Post
    Ok, So I have been playing around with Orb and Kinoma. I can find the audio file located in mycast.orb.com. When I select the file it asks me if I want to save to the device or the card. I have tried selecting both and then it asks me if I want to accept it into the web browser. I select yes but I don't know how to get Kinoma to play it. I've looked throughout Kinoma and can't locate file. Any suggestions on how to get Orb and Kinoma to work easily?
    something is wrong with your file associations... it should ask you to open it with kinoma(see attachment), not blazer... I would clear blazers cache & soft reset your treo... then check your streaming preferences in the orb program to make sure it's set to windows media
    Attached Images Attached Images
  4. #4  
    I reinstalled Orb and it is now working. As a note, I have Blazer set to clear the cache and cookies upon exiting. Ben

Posting Permissions