Results 1 to 12 of 12
  1.    #1  
    Hi everyone- I'm new to treo (to smartphones in general), and to this forum, so please forgive me if these issues have been mentioned, but I didn't see them.

    I have been toying with the idea of a smartphone for a few years... I use my Palm so much, that I figured treo made more sense than a blackberry, etc- but I didn't feel like changing carriers (i have tmobile). Finally just saw that the 680 comes unlocked, so I snapped it up.

    My first impressions are pretty good, but a few little things
    -I kind of miss the palm graffiti- the tiny keyboard is a little hard to type on (and I have small hands)- hopefully it just takes practice.
    -I think the fact that you can't use MP3 ringtones without paying for 3rd party software is ridiculous
    -I guess I assumed it would have push email like a blackberry, but it doesn't. Bummer.

    Haven't had it long enough to comment on battery life, which seems to be a common complaint.

    But here's where I need some help, and the palm support forums are down.

    1: the phone button (that is not user-assignable) is opening the calendar app, not the phone app. I don't know how to fix this, and it's annoying.

    2: a minor one- anyone know of a way to assign the home/applications button? I'd rather it open the launcher I like than the palm launcher.

    and the big problem:
    3: I am not receiving my texts. I get an alert that I have received a text, with options like OK, Go To, Reply, Call.
    If I say OK, it goes back to what i was doing.
    If I say Go To, I get a blank white screen. I have to push another button to get out of the app.

    But either way- when I go to the Messaging app- there is no message there.

    Help!

    First I tried upgrading from my palm TX by syncing everything over- that just caused problems. So I did a hard reset, and synced just my data (addresses, calendar etc). At this point, the phone button and texts were working fine. Then I bought/downloaded/installed the main programs that I use.
    Since then, no love.
    I assume it's a software conflict, but I'd really hate to have to give up any of these apps. And I also don't really have the time to do a major troubleshoot...

    Hoping someone may have seen this, and know of a quick fix!

    Sorry so long, thanks for reading.
  2. #2  
    Alex,

    I got a feeling some of these issues were cause by your first attempt to upgrade from the tx.

    I would try a factory reset and then read: http://discussion.treocentral.com/sh...d.php?t=129942

    I kind of miss the palm graffiti- the tiny keyboard is a little hard to type on (and I have small hands)- hopefully it just takes practice.
    u can install this, but I think it cost money and I dont know where to get it. I dont miss it, never really did.

    I guess I assumed it would have push email like a blackberry, but it doesn't. Bummer.
    it does do bush, with third party progams.

    it can even do blackberry push if your carrier support it.

    if you have imap, you can use chatter to do push.

    the phone button (that is not user-assignable) is opening the calendar app, not the phone app. I don't know how to fix this, and it's annoying.
    i got a feeling this is a by product of your first try to upgrade from the tx. like i suggested, try the above. i also think there is a program on the forum that can correct this. yup, i dont know what its called.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    I think you answered your own question...it all worked fine until you added SOFTWARE.

    chatteremail is great for email!
  4. #4  
    There's a TreoHomeFix Hack for restoring home button functionality:

    http://www.palmgear.com/index.cfm?fu...rREF=&siteid=1

    Also, MobileWrite is an awesome handwriting recognition program (there's also Graffiti Anywhere, but MobileWrite is far superior, since you can write letters & numbers in a normal way, or can use Graffiti 1 or Graffiti 2 methods):

    http://www.inkmarksoftware.com/page2.html
  5.    #5  
    Quote Originally Posted by Felipe View Post
    Alex,

    I got a feeling some of these issues were cause by your first attempt to upgrade from the tx.

    I would try a factory reset and then read: http://discussion.treocentral.com/sh...d.php?t=129942
    just to clarify- I tried to do the quick and dirty upgrade. Things seemed a little wacky. So I did a factory reset, and reinstalled fresh, new, legal, purchased, latest-version copies of my third party programs. And it's not CRASHING now, just the phone button thing and the SMS not coming through.

    it does do bush, with third party progams.

    it can even do blackberry push if your carrier support it.

    if you have imap, you can use chatter to do push.
    yeah, I installed chatter... apparently my IMAP account (.mac) doesn't support IDLE, and i'm not sure I'm willing to switch email accounts. So I can have it check every 5 min or whatever. Really probably not an issue- I doubt I'll actually email that much- just liked the idea of it. Oh and then chatter kept crashing, so I deleted it.

    i got a feeling this is a by product of your first try to upgrade from the tx. like i suggested, try the above. i also think there is a program on the forum that can correct this. yup, i dont know what its called.
    A program on the forum? what do you mean?

    And yes, I guess it's probably a software thing, but like I said, I pretty much have to use these programs, and I'm wondering if there's a way to troubleshoot aside from starting fresh, which I've already done once.

    thanks!
    Last edited by alexroet; 01/07/2007 at 06:33 PM. Reason: to clarify
  6. #6  
    Quote Originally Posted by alexroet View Post
    A program on the forum? what do you mean?

    See TreoHomeFix Hack, above in my post. As for your software, have you installed, clean to your 680, the latest versions of that software and have you checked to ensure that each application you installed is compatible with the 680? There's a sticky list on this forum of compatible apps (which also describes those that cause crashes).
  7.    #7  
    Quote Originally Posted by ChristieC View Post
    See TreoHomeFix Hack, above in my post. As for your software, have you installed, clean to your 680, the latest versions of that software and have you checked to ensure that each application you installed is compatible with the 680? There's a sticky list on this forum of compatible apps (which also describes those that cause crashes).
    yes, I installed them all clean, but I didn't specifically check compatibility for each one- but I did re-download them all and get the newest versions, new reg. codes, etc. But I'll check the sticky list to see if there are any known conflicts- that's what I was looking for. thanks.
  8. #8  
    oh i forgot, minitones is free to make your phone do mp3 ringtones.
    just search for it, i can't remember the link.

    it also lets you edit the part of the mp3 you want as ringtone!

    I would be afraid to have to use a hack/program to fix something that shouldn't need to be fixed, such as your "phone" button. then you are doing a hack on a hack, right? couldn't that cause other problems?
  9.    #9  
    Quote Originally Posted by scoop_dtx View Post
    oh i forgot, minitones is free to make your phone do mp3 ringtones.
    just search for it, i can't remember the link.

    it also lets you edit the part of the mp3 you want as ringtone!

    I would be afraid to have to use a hack/program to fix something that shouldn't need to be fixed, such as your "phone" button. then you are doing a hack on a hack, right? couldn't that cause other problems?
    Thanks! I'll look up minitones. And I agree- I shouldn't have to hack the phone button to work. Hack the home button to launch a different launcher- maybe.

    But I've bitten the bullet. Just did another factory reset, and will test more carefully after each app, hopefully can find the problem.
    Last edited by alexroet; 01/07/2007 at 07:16 PM.
  10. Maris's Avatar
    Posts
    99 Posts
    Global Posts
    102 Global Posts
    #10  
    Not sure what launcher you are using, you never said, but most will allow you to set the key you want to use to start them. Also, if you are using Agendus, there is a known conflict with letting that program control SMS, which takes you to the white screen you are describing. They are working on it, but until the fix, you need to let the Treo's Message program handle all SMS's and then it will work, although I had to uninstall and reinstall Agendus to have it work correctly.
  11.    #11  
    I'm using silverscreen- I never saw a button-programming option. And in agendus, it only gives you the option of mapping it to two of the buttons- really seems like the phone/home buttons are off limits. But hack posted above has fixed that nicely.

    as an update, I did another factory reset, and installed programs one by one... so far so good. I have the big ones I wanted (agendus, silverscreen, and epocrates) working fine (though I haven't tried agendus with SMS- and won't, thanks for the warning), and then some others too. Will add more bit by bit. I guess the key is just to do a quick check for bugs between each install...
  12. #12  
    I had the white screen on SMS too, it happened when my battery ran low.

    I charged the battery, turned off the phone, took out the battery, put battery back in, voila messages were restored.

    Re launchers, have you tried holding down the home/apps button? it brings up a list of your most recently used apps! I love it!

Posting Permissions