Results 1 to 14 of 14
  1.    #1  
    I am using a Sprint Treo 700p and I just got it about a month ago. I think my batter or unit is bad, or maybe I am not used to the poor battery life. I wakeup at 8am for school and that is when I remove my Treo from the charger. At about 10am, my battery is already down 10-15 percent. During those 2 hours, the Treo is in standby (I don't use it at all). I don't have my email syncing every XXmins, I don't have verichat running, it is purly in standby. BT is off, infered is off, and my brightness is turned up half way. Heck, I even have good reception (2-4 bars, EVDO anytime). Is something wrong with my battery or unit?
  2. bsudyk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #2  
    try KB Lights this will keep the keyboard lights off whick is a drain on the battery. This might help. Also, I syncing email every hour and then as needed.

    www.lilapps.com.
  3. #3  
    Down 10% after two hours of use? That's not bad at all, especially if you extrapolate it to 20 hours on a full charge. If you need more/longer battery life invest in one of the extended life batteries.
  4. #4  
    I had a similar problem with my 650. One or Two hours after removing from the charger with absolutly no use, the meter would indicte 51% charge, even though it was fully charged when i removed it from the charger.

    I switced to a different battery and suddenly the problem stopped appearing. The only certain answer is to give it a try.
  5. #5  
    Take it to a Sprint Store they may give you a new battery. At least the Treo can be tested. It sounds a bit weak since you don't use it at all in those two hours.
  6. #6  
    I only lose 3-5% overnight on my night stand with the phone on.

    Could be a hardware issue or a software corruption issue that is causing the issue.

    To test:

    Hot sync to back up.
    Hard reset.
    Let it stand overnight.

    How much battery loss after 2 hours?
    After 8 hours?

    If it is minimal -- I suspect a software corruption issue.
    Hot sync.
    Does the problem return?

    If so -- we need to do a clean install to eliminate the problem.

    If the battery drain was significant after 2 and 8 hours in the hard reset state -- I would say you have a battery or hardware issue.

    Cheers, Perry.



    P.S. Did you have a prior PalmOS device? Did you migrate by just hotsyncing to your userid? If so, it is definitely time for a clean install.
    http://discussion.treocentral.com/sh...d.php?t=129710
    Last edited by gtwo; 01/08/2007 at 11:09 AM.
  7.    #7  
    Thanks for all the advice. I am going to try a new battery tomorrow and hopefully that solves my problem. When I got the Treo I did a fresh install of everything (even uninstalled Palm Desktop and reinstalled it). I still have a feeling though that this is a hardware problem, but I don't know. And I don't think this is a software problem because all of the 3rd party software I have supports the 700p.
  8. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #8  
    You need the extended battery, it's cheap and last heck of alot better than the standard. take the same scenerio with me and I'm only down to 98% give or take an email check here and there.
  9. #9  
    Quote Originally Posted by Leke View Post
    You need the extended battery, it's cheap and last heck of alot better than the standard. take the same scenerio with me and I'm only down to 98% give or take an email check here and there.
    Which extended battery are you using?
    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  10. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #10  
    Quote Originally Posted by TurboTiger View Post
    Which extended battery are you using?
    TIA
    Seido
  11. #11  
    Even without an extended battery, you should get a full day of use out of it. 10% after two hours in STANDBY is highly abnormal & indicates a problem. Try a different battery/charger, & if it still does it, then exchange the phone.
  12. #12  
    Quote Originally Posted by Leke View Post
    Seido
    Tks Leke
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  13. #13  
    My Treo used the battery quickly when EVDO was on. Right after you charge your phone, Go into prefs, network and click on the disconnect button. See if it drains as quickly.

    -Stew
  14.    #14  
    I am now using a Seidio 2400mAh battery.. and I am loving it. I have been using my phone for the past 12 hours, and I still have 50% left. This morning, after only two hours of texting and mad web surfing, my battery life only dropped 6%. I am very happy. I don't know if my standard battery was defected, but I sure am happy with my new Seidio battery!

Posting Permissions