Results 1 to 3 of 3
  1.    #1  
    My wife's Treo 680 (Red) on T-mobile has a strange problem. It connects to other people's bluetooth headset. The Treo is not paired with these headsets. It has happened in stores and shopping malls. The phone rings, she answers, and the phone shows the headset icon when she does not have any bluetooth headset with her. It happens with outgoing calls too. I have looked at the list of paired devices and found nothing there.

    Can anyone reproduce this? Turn BT on in Treo. Do not pair with any BT headset or if paired, leave the headset home. Try making / receiving calls in a crowded place and see if the Treo 680 attaches itself to some random BT headset.

    Thanks
    Prio Treo
    Unlocked Unbranded Treo 650 on T-Mobile-T-Zone
  2. #2  
    Quote Originally Posted by PrioTreo View Post
    My wife's Treo 680 (Red) on T-mobile has a strange problem. It connects to other people's bluetooth headset. The Treo is not paired with these headsets. It has happened in stores and shopping malls. The phone rings, she answers, and the phone shows the headset icon when she does not have any bluetooth headset with her. It happens with outgoing calls too. I have looked at the list of paired devices and found nothing there.

    Can anyone reproduce this? Turn BT on in Treo. Do not pair with any BT headset or if paired, leave the headset home. Try making / receiving calls in a crowded place and see if the Treo 680 attaches itself to some random BT headset.

    Thanks
    Read this thread:
    http://discussion.treocentral.com/sh...d.php?t=131485

    In your case, it's not actually connected to any other BT device. It may have "seen" another BT device momentarilly, but since it's not a "trusted device" it won't fully connect or be usable. However, somewhere in the process of seeing and determining if the other device is a trusted device, the Treo's BT connection got stuck in a quasi connected state. Again, read the thread above.
    .
  3.    #3  
    skillllllz,

    Thanks for the pointer to the thread and your kind comments. We have an Easy Drive hands free unit in the car. From reading the thread, it looks like the Treo 680 is seeing the ghost of that even after we are out of the car.

    I hope Palm will get the first firmware update for 680 out soon to fix this problem.

    Thanks again.
    Prio Treo
    Unlocked Unbranded Treo 650 on T-Mobile-T-Zone

Posting Permissions