Results 1 to 8 of 8
  1.    #1  
    I have versamail set to download full messages every time, and to download attachment using the maximum size you can choose. however, for emails of any substantial size (with attachments or without), i'm not getting even close to the full message.

    i've experimented with switching message format between text and html, but this doesn't seem to do anything.

    please help! and thanks, as always....

    split
  2. #2  
    What Treo and carrier do you have?

    The following has fixed a "no delete off server" issue for me before. . . . on the off chance it might cure your problem . . . . here it goes:

    Delete the account you have set up in VersaMail and then re-create it. Also set the download size to 1mb or whatever you think is necessary.

    Sometimes a set up VersaMail account can become corrupted -- and deleting it and recreating it gets rid of the corruption. Just over-writing the settings does not cure the issue . . . . it has to be a delete and re-create.

    Hopefully this works for your issue.

    BTW -- How much free memory do you have?
    And you do have "Entire Message" selected and not "Subject Only", right?
    (Sorry, had to ask.)

    Cheers, Perry.
    Last edited by gtwo; 01/04/2007 at 10:25 PM.
  3. #3  
    Hey Split!

    Any luck with this?

    Cheers, Perry.
  4.    #4  
    Nope, sadly. I'm starting to think it is somehow interpreting ALL attachments as being too large to display, even if they're not. However, that could be wrong as well.

    Still working on it,

    split
  5. #5  
    Hey Split!

    Per chance is this attchement size limitation being created somehow by your ISP server and not VersaMail?
  6. #6  
    I had this exact problem months ago, but was never able to solve it. I eventually abandoned Versamail for Snapper.

    Quote Originally Posted by splitsurround View Post
    I have versamail set to download full messages every time, and to download attachment using the maximum size you can choose. however, for emails of any substantial size (with attachments or without), i'm not getting even close to the full message.

    i've experimented with switching message format between text and html, but this doesn't seem to do anything.

    please help! and thanks, as always....

    split
  7. #7  
    I was working on resolving the same problem over the last day or two. Just this morning, I tried setting max message size to 1000K from 50K and that seems to have fixed it - at least the usual forum and yahoo mail coming through my gmail account are no longer being truncated.

    Since I've always had "get entire message" set, I can only guess the actual size of the html was greater than 50K and that's why it was being truncated. For this kind of mail that doesn't seem likely, but it definitely seems to pull everything now.

    Who knows, maybe VersaMail was truncating the value we enter for max message size so when I said "50K", it was actually using "5K". As flaky as it has been in the past, it wouldn't surprise me.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  8. #8  
    Strange results today. Only discernable pattern is that my yahoo groups mail forwarded to gmail is getting truncated (regardless of size) whereas T|C forum and other mail sent to the gmail account is not. My only guess is that there is something in the Yahoo mail ad banners that triggers the truncation.

    FWIW, I noticed that while VersaMail might say a Yahoo mail is 368 bytes, in actuality it can be 12K more if sent in html format. Not sure which value VersaMail uses to determine the "message size" but that might explain why it's being truncated when you didn't expect it to. I've got mine set at 1000K so it shouldn't be truncating anything, but does anyway.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)

Posting Permissions