Results 1 to 18 of 18
  1.    #1  
    Hey All, I've been a long time Treo 600, Treo 650, and now Treo 700p user. I'm having a few issues that I'm hoping someone here could shed some light on:
    1. First a simple one. With the 650, I had the screen disabled during calls (I think I did that with Butler). I can't figure out how to make that work now though... The screen is always enabled and I don't actually see the option to disable it in Butler or anywhere else (except the 'S' activates screen if disabled during calls - try to check that and it says the 700p doesn't support this feature - so is that just the same for the ability to disable the screen?).

    2. I used a Plantronics Voyager 510 bluetooth headset with the 650. It works great with the 700p (connects immediately) after I got it paired. *BUT*, after a little while or a few calls, it stops showing the headset symbol on the screen (shows the bluetooth symbol instead) and calls never go to the headset unless I press the button on the headset or pair it again... It seems to do this regardless of whether I have visibility hidden or visible, and regardless of whether it's on enable or disable device name cache... Thoughts on how to keep these connected? I tried resetting the headset (although it didn't need to be repaired, so I'm not sure that worked properly).

    3. Minor, but annoying - when I'm on the phone screen (and have one calendar item displayed), the calendar item flickers like crazy, as do the data, locator, and bluetooth icons along the top. If I turn off the calendar item display, there's no flicker... Any ideas? At first I thought this was b/c bluetooth was on, but it does it even if bluetooth is off. Thanks,
    --Kyle
  2.    #2  
    Grr... This is getting even more annoying. On one call the headset did the beep in my ear like it was connected, but all the sound went through the phone's earpiece (and mic)... Now it has the little headset icon in the top right, but it's not connecting with the headset at all on calls Frustrating...
    --Kyle
  3. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #3  
    ahhhh, palm...
    I gotta have more cowbell
  4. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #4  
    Freeware Sandman allows you to turn off the screen by pressing a button (assuming you change the button to activate Sandman).
    As to BlueTooth (BT)problems, there are a ton of threads regarding the issue.
    Here is my story. I had BT problems with pairing. Aparently, when I turned off BT on the Treo (to save battery power), and turned it back on and paired the headset, the voice went to the handset, despite the earpiece having the ability to answer the call. Only a soft reset could cure this problem.
    Now that I leave BT on 24/7 BT works flawlessly (Motorola H3).
    Others war stories might not have as happy an ending. The entire community is up in arms waiting for a fix.
    Screens shouldn't flicker, if it is new, I'd return it and get a new one.
    Good luck!
  5.    #5  
    Thanks haroldo, I'll checkout Sandman (although I don't want the screen off, I just want it disabled so I can't accidentally bump hang up while on a call with the Treo in my pocket).

    I've been leaving BT on all the time, but that apparently isn't working for me

    As for the screen flicker, it doesn't happen on any other screens, and it doesn't even happen on any other part of the phone screen other than that one calendar line - it's almost like it's continually updating and redrawing the calendar line... At any rate, it certainly isn't a hardware screen problem causing the flicker. Any other ideas guys? Or am I just going to have to wait for Palm to fix my Treo several months down the road? Thanks,
    --Kyle

    Edit: One other thing regarding that calendar line flicker... It doesn't appear to happen all the time (it isn't doing it this morning). Also, when it is flickering, if I open the phone drop down menu screens (w/ the menu key), the menus are hidden behind that calendar line...
  6. #6  
    That flicker thing has been happening to me too. It just started about a month ago, but it doesn't happen all the time. At first I thought it was because the appointment I had was longer than the space shown, but then with shorter entries it would still do it sometimes. Hasn't happened in a few days tho.
    If God brought you to it He'll bring you thru it!
  7. #7  
    Look in your preferences under keygaurd. There's an option there to disable the touchscreen during calls or when a call is recieved.
  8. #8  
    When I lose the "headset" icon, I turn off the headset then turn it back on. I have not had to re-"pair" the devices.
  9. #9  
    My assumption is that you are talking about the icon flicker....read this:

    http://discussion.treocentral.com/sh...d.php?t=131519
  10. #10  
    Kylie, I have the same BT headset, just press the answer/end calls button and it will pair the device again. It will show the the BT symbol(mostly blue) then show it with less blue, then show the headset symbol and you should hear a short beep and you should be paired again.
  11. #11  
    Quote Originally Posted by Gadgetmann View Post
    Kylie, I have the same BT headset, just press the answer/end calls button and it will pair the device again. It will show the the BT symbol(mostly blue) then show it with less blue, then show the headset symbol and you should hear a short beep and you should be paired again.
    Same thing for me. However sometimes it disconnects in the middle of a call. A bit annoying, but it happens to most headsets with the 700P. Just waiting for a fix, hopefully sooner rather than later.
  12.    #12  
    Thanks guys, can't believe I missed the screen setting in the preferences! I was thinking it was a Butler thing...

    Gadgetmann, thanks for the tip on the headset. Unfortunately, it's just not working for me It shows the full bt headset icon on the phone screen, then I make a call, the headset beeps like it connected, but the audio goes through the phone instead of the headset! Grr...

    I even deleted and repaired the headset, and now no matter what I did I couldn't get any audio to go through the headset... Then I reset the phone and now it works again :P Once I lose the connection with my headset, I'll try your suggestion again. Thanks,
    --Kyle
  13. #13  
    Quote Originally Posted by davidra View Post
    My assumption is that you are talking about the icon flicker....read this:

    http://discussion.treocentral.com/sh...d.php?t=131519
    That's a good explanation... makes sense. But he was talking about when you enable the phone app to show the next event on the calendar.
    If God brought you to it He'll bring you thru it!
  14.    #14  
    Yep, although the icons flicker too.

    I tried Gadgetmann's suggestion again with the headset, and it worked this time, but now it seems I have to do that for about every call as the headset loses the connection to the Treo pretty quickly, and now it takes time to transfer the call to the headset after I've answered (so I miss part of the call)...

    What's the popular thinking on whether to Enable/Disable device name cache for BT? Thanks,
    --Kyle
  15. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #15  
    kyley

    Your BT problems are fairly common. I get the exact same problems with the Palm Wireless Headset (the big hunky one).

    Solutions vary from turning OFF/ON the headset, to re-starting the Treo all the way up to removing the headset from the preferred devices list and pairing it again with the phone. Annoying yes, more so because one solution does not neccesarily work twice and I have to try several things.

    Unfortunately there's no way around it other than wait for Palm to release a ROM update, which quite frankly is much needed but already late...
  16.    #16  
    Yeah, looks like I'm going to have to do just that (or try a new BT headset like the LG HBM-730 that's been discussed here). Thanks all,
    --Kyle
  17. #17  
    Quote Originally Posted by kyley View Post
    Thanks haroldo, I'll checkout Sandman (although I don't want the screen off, I just want it disabled so I can't accidentally bump hang up while on a call with the Treo in my pocket).
    Actually, I would like to be able to turn the screen off even though the dimmer on the 700p isn't too bad. I used to keep TreoGuard for that purpose but it doesn't work on the 700p.

    For anyone interested, you can find Sandman here. I'll post if I run into any 700p compatibility problems.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  18. #18  
    Sandman seems to work fine on a 700p. Since you have to launch it manually, it isn't as convenient as TreoGuard.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)

Posting Permissions