Results 1 to 16 of 16
  1. expidia's Avatar
    Posts
    190 Posts
    Global Posts
    740 Global Posts
       #1  
    Can someone point out to me the file to delete on the SD card so my TomTom program does not activate each time the SD card ejects and I push it back in?

    I made a note in my memos section, but lost all my memos when my phone was replaced somehow when I was loading companion link to work with my Act 6.0 program.

    Don't know what to ask for when doing a search as it turns up too many threads to go thorugh.

    Thx
    Palm III,V>6035>7135>650>700p (on Vzn), PalmBT Treo Hdset>i-Trek BT GPS>TomTom Nav6>755p
  2. #2  
    You shouldnt have to delete a file. It is a setting in TomTom. I forgot what it was because I deleted TomTom and I am now using Mapopolis, but it was in the TomTom setup and preferences i believe.
  3. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #3  
    Quote Originally Posted by Ronald600 View Post
    You shouldnt have to delete a file. It is a setting in TomTom. I forgot what it was because I deleted TomTom and I am now using Mapopolis, but it was in the TomTom setup and preferences i believe.
    I have TT5 and could not locate the setting in preferences.
  4. #4  
    start.prc in the root of the card? I'd move it out of the root dir rather than delete (just in case).
  5. #5  
    Quote Originally Posted by sblanter View Post
    start.prc in the root of the card? I'd move it out of the root dir rather than delete (just in case).
    http://img115.exs.cx/img115/7404/yes2bb.gifThis is the correct answer.
  6. expidia's Avatar
    Posts
    190 Posts
    Global Posts
    740 Global Posts
       #6  
    First, thx for all of your responses.

    Yes, now that you bring it up it was the start.prc file that I remember now having to delete in the past to stop the auto load of the TomTom program

    Really annoying when it does this, seems like it always happens when you're in a rush to make a call. Many times when I push the phone down into my front pants pocket the SD card pops out. Press the card back in and hello TomTom

    But now this is weird that I can't locate this file anymore and this was a fresh download off the original TomTom disk that's on my swapped out 700 now???

    But if it's not there why is the program still auto loading?

    So it must be there but I've searched all over the card with filez and don't see that file?

    What am I missing here?
    Palm III,V>6035>7135>650>700p (on Vzn), PalmBT Treo Hdset>i-Trek BT GPS>TomTom Nav6>755p
  7. #7  
    ok. Just a guess here, but do you see a start.prc anywhere on the card? Maybe in \palm or \palm\launcher?
  8. expidia's Avatar
    Posts
    190 Posts
    Global Posts
    740 Global Posts
       #8  
    Quote Originally Posted by sblanter View Post
    ok. Just a guess here, but do you see a start.prc anywhere on the card? Maybe in \palm or \palm\launcher?
    Only 5 files reside in my Palm launcher program.

    Only 2 in the Palm folder (launcher and programs) within launcher, the same 5 as above?

    Also found this link now that I know the name of the file "start.prc" and this was the thread that showed my how to delete this file the last time I had to do it . . .

    http://discussion.treocentral.com/sh...ight=start.prc

    Am I using the wrong program (filez) to find this file?

    I've even tried using my card reader to search all over the card for the file and still can't find it?
    Last edited by Expidia; 01/04/2007 at 10:22 PM.
    Palm III,V>6035>7135>650>700p (on Vzn), PalmBT Treo Hdset>i-Trek BT GPS>TomTom Nav6>755p
  9. #9  
    Try using Windows Explorer and search the card (make sure it isn't hiding anything - I think it's under Tools/Options/View).
  10. #10  
    When I got my 4g card, I simply used a card reader to copy everything from the 2g to the 4g card. To my pleasant surprise, this cured the auto TT5 start.

    If you can't find the file to isolate, this "method" might help (though it may have just been a fluke).
  11. expidia's Avatar
    Posts
    190 Posts
    Global Posts
    740 Global Posts
       #11  
    Quote Originally Posted by jaharr View Post
    When I got my 4g card, I simply used a card reader to copy everything from the 2g to the 4g card. To my pleasant surprise, this cured the auto TT5 start.

    If you can't find the file to isolate, this "method" might help (though it may have just been a fluke).

    THis is what initiated my problem when I went from a 1gb card to a 2.

    TomTom is quirky when you copy from card to card sometimes, so I find it better to reinstall directly from the original disks. TomTom prefers us to not run their program with anything else on the same card. This is why they supply you with a 1 gb card when you buy their latest version (I have version 5.00) I think there is an upgrade to 5.20. I'll check that out!

    Edit: there was a 5.20 update but it does not solve the start.prc issue

    I find this to be an inconvenience to switch cards anyway so I run all off the one card and have had no problems in the past with version 5.20.

    They probably suggests this due to all the support they have to give out solving issues and figure the cost of the card is cheaper than supplying all the free support when other programs on the same card can cause conflicts.
    Last edited by Expidia; 01/05/2007 at 01:23 PM.
    Palm III,V>6035>7135>650>700p (on Vzn), PalmBT Treo Hdset>i-Trek BT GPS>TomTom Nav6>755p
  12. expidia's Avatar
    Posts
    190 Posts
    Global Posts
    740 Global Posts
       #12  
    Quote Originally Posted by jaharr View Post
    When I got my 4g card, I simply used a card reader to copy everything from the 2g to the 4g card. To my pleasant surprise, this cured the auto TT5 start.

    If you can't find the file to isolate, this "method" might help (though it may have just been a fluke).

    I found it. My confusion was it shows a start icon with no .prc extension. It was only when I double clicked on it and it went over to the add programs to handheld window that showed the .prc extension.

    But this does not solve my problem now like it did for me several months ago.
    I've even cut and pasted this file to my laptop's desktop and now when I push the card back in TomTom does not open.

    Now it opens to the 700's desktop under "card" and two icons show up "contacts" and my NVBackup.

    Anyone else having this issue after they move or rename the start.prc file out of the palm folder on the card?
    Last edited by Expidia; 01/05/2007 at 01:35 PM.
    Palm III,V>6035>7135>650>700p (on Vzn), PalmBT Treo Hdset>i-Trek BT GPS>TomTom Nav6>755p
  13. #13  
    Also check to see if you have a file called "CN" on your card. I cannot remember if that is placed on the card during installation. If it is, try moving it. I do not have that file on my card but can't remember if I had to remove it.
  14. expidia's Avatar
    Posts
    190 Posts
    Global Posts
    740 Global Posts
       #14  
    Quote Originally Posted by MarkY View Post
    Also check to see if you have a file called "CN" on your card. I cannot remember if that is placed on the card during installation. If it is, try moving it. I do not have that file on my card but can't remember if I had to remove it.

    Thx, just tried moving CN. CN is the contacts file and when I move it and press the SD card in now loads to an NVbackup icon. When I put the file back it shows both NVbackup and the Contacts icon as before!
    Palm III,V>6035>7135>650>700p (on Vzn), PalmBT Treo Hdset>i-Trek BT GPS>TomTom Nav6>755p
  15. #15  
    I have the start.prc on the Treo and then simply renamed the start.prc on the card to start.bak. Everthing works fine. The Start.prc is only 55k.
  16. #16  
    Quote Originally Posted by Expidia View Post
    Now it opens to the 700's desktop under "card" and two icons show up "contacts" and my NVBackup.

    If I understand your question correctly, I think the contents of card are supposed to pop up upon insertion of the card.

Posting Permissions