Results 1 to 9 of 9
  1.    #1  
    I'm syncing with Gmail via IMAP with Fastmail. On a 650.

    In my notification preferences on chatter I have the default tone set as X, but when I get a notification its not what I have set. What could be causing that?

    Also is there a way to truly sync the mailboxes, i.e. when I delete on the treo it deletes it on gmail too?

    MG
  2. #2  
    Gmail is not IMAP, so wish you may, it is a setting on the Gmail site that controls that action.

    I get the notification I have set for the specific mail box. What setting are you looking at?

    Ben
  3.    #3  
    I understand Gmail is not IMAP. I have gmail forwarded to my fastmail acct (IMAP)

    I was referring to the notifications settings on chatter. I've got the notifications set to "Alarm" but when I get the notification its one of the other alarm bells ...

    Thanks.
  4. #4  
    You should be getting the Fastmail alarm - which one are you getting? If it goes from GMail to Fastmail, then the Fastmail alarm is what you should be getting.

    Ben
  5.    #5  
    Are you saying there is a fastmail alarm setting on Chatter? That since I have the IMAP settings for fastmail that no matter what alarm I set it to it will automatically use one associated with Fastmail?

    Just to be sure - I'm talking about my Treo, not my computer \.



    Quote Originally Posted by bclinger View Post
    You should be getting the Fastmail alarm - which one are you getting? If it goes from GMail to Fastmail, then the Fastmail alarm is what you should be getting.

    Ben
  6. #6  
    There is a tone set in the Notifications Prefs, but ALSO a tone setting for each mailbox (in "Edit Mailbox"). The Mailbox setting overrides the generic Notifications setting.

    Marc
  7. #7  
    On your Treo in the ChatterEmail setup for each individual box - such as Fastmail, there is a setting for the tone under the first tab labeled "Define." If Fastmail is defined with a tone called "trash," then whatever comes in via Fastmail uses the "trash" tone. If it comes through a box that is defined for Gmail and the tone is called "Gmail," then the "Gmail" tone is used.

    This means that with Gmail forwarded to your Fastmail box will come through using the Fastmail tone.

    Ben
  8.    #8  
    Thanks Marc, this fixed it.

    Quote Originally Posted by Chatter View Post
    There is a tone set in the Notifications Prefs, but ALSO a tone setting for each mailbox (in "Edit Mailbox"). The Mailbox setting overrides the generic Notifications setting.

    Marc
  9.    #9  
    Hey Ben, I thought we must be not talking about the same thing.

    I don't have a fastmail and a gmail mailbox on chatter, I just have one. I'm using Fastmail as my imap workaround. My gmail on computer is forwarded to a fastmail account which i check via chatter. One chatter mailbox. its a "push" workaround...

    Thanks for replying...

    MG

    Quote Originally Posted by bclinger View Post
    On your Treo in the ChatterEmail setup for each individual box - such as Fastmail, there is a setting for the tone under the first tab labeled "Define." If Fastmail is defined with a tone called "trash," then whatever comes in via Fastmail uses the "trash" tone. If it comes through a box that is defined for Gmail and the tone is called "Gmail," then the "Gmail" tone is used.

    This means that with Gmail forwarded to your Fastmail box will come through using the Fastmail tone.

    Ben

Posting Permissions