Results 1 to 9 of 9
  1. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #1  
    Strangest thing in the world. My Treo 700p resets itself EVERYTIME I answer the phone. Of course, I lose the connection. It has to reset and then I have to call them back! What the heck is up with that....

    ANy suggestions ??
  2. #2  
    It can be your apps installed, which ones do you have installed?
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #3  
    A heck of a lot. BUT, NO more than I did a month ago when it was running fine. Interesting note....when I run Backup Buddy, it freezes up during half way of the orphan files...
  4. #4  
    Are you using a "non-default" ring tone or a ring-tone manager?

    Ben
  5. #5  
    Try Resco Backup.

    Ben

    Quote Originally Posted by snowball View Post
    A heck of a lot. BUT, NO more than I did a month ago when it was running fine. Interesting note....when I run Backup Buddy, it freezes up during half way of the orphan files...
  6. #6  
    I had the same problem and it went away when I deleted mRing. Too bad, I liked the ringtones by category.
    Laissez Faire
  7. #7  
    i have had the same problems. resets on answer, in the middle of the call, just sitting on my desk. i have minimal 3rd party apps. KeySuite, Profile Care, Volume Care, TakePhone, 2Dial, Athletix, Balance Log, Bestbuy, stopwatch (2 different pgrms), google maps, Eudora, fileZ, Sound Rec, KeepOff NV backup, Obfuscate, Backup, converter, destaller, dir assist, ...i do call this a minimal set of 3rd party apps. i had more but did a hard reset and installed the minimum that i could live with but it did not solve anything...I wish the 650 had EVDO it was much more stable and a better device overall but it had its share of problems too.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  8. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #8  
    I got mRing but do NOT use it. BUT, I had mRing before in my applications (didn't use it then either) and had no problems at that time with the phone.

    Every now and then it WILL allow me to pick up a call, but in general 90% of ALL calls that come in reset the phone as soon as I press the button to answer in. What a pain in the ***.

    I MAY do a hard reset (after everything is backed up) and start over. But I hate to do that....
  9. #9  
    Quote Originally Posted by snowball View Post
    I got mRing but do NOT use it. BUT, I had mRing before in my applications (didn't use it then either) and had no problems at that time with the phone.

    Every now and then it WILL allow me to pick up a call, but in general 90% of ALL calls that come in reset the phone as soon as I press the button to answer in. What a pain in the ***.

    I MAY do a hard reset (after everything is backed up) and start over. But I hate to do that....
    I had had mRing for a long time with no trouble. Ultimately, I had to delete it to solve the problem (disabling did not work.)
    Laissez Faire

Posting Permissions