Results 1 to 12 of 12
  1.    #1  
    I have a problem that just started with my 680. when I first bought it, I found a very nice feature was the ability, when in messaging, to start typing a name that was in my contacts list and it would bring me right to the contact's number for sms or mms. Suddenly, I cannot do that. I have done some soft resets to see if that helps, but no good. Anyone have that problem and, if so, any solution without hard resetting? Thanks.
  2. scboy's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #2  
    I am having the exact same problem. I have tried to fix by doing a hard reset, then a few days later it comes back. Did you ever figure this out?
  3. #3  
    This happens to me. for some contacts as well. Anyone?
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680
  4. #4  
    I have the exact same issue. The only way I can send a new SMS is either use the pull down list of recently used numbers or via the address book. I cannot type a new name or new number in the To: field because the field just resets itself when I move away from it. Is there no solution for this?

    Btw, are any of you who have this problem using the update SMS application? I am because I really need it.
  5. flip68's Avatar
    Posts
    2 Posts
    Global Posts
    14 Global Posts
    #5  
    Guys, I also am having this problem. It turns out its related to Goodlink. If you soft reset your phone and then try using this feature before Goodlink loads, you'll see it works as it did. Once Goodlink starts, this feature goes away and you have to tap the drop down and either use a recently used name or use the "lookup contacts".

    I want this feature back to! If anyone finds out how to restore it, I would appreciate it.
  6. #6  
    I don't use Goodlink but I managed to fix the issue. I removed all Padd databases (there were 5 in total) and only restored ContactsDB-Padd from SD backup. All other database were automatically recreated, and the lookup for SMS now works again!

    I think the problem was with one of the Padd indexes (which I might have carried over from my Treo 650).
  7. flip68's Avatar
    Posts
    2 Posts
    Global Posts
    14 Global Posts
    #7  
    Quote Originally Posted by RichieB View Post
    I don't use Goodlink but I managed to fix the issue. I removed all Padd databases (there were 5 in total) and only restored ContactsDB-Padd from SD backup. All other database were automatically recreated, and the lookup for SMS now works again!

    I think the problem was with one of the Padd indexes (which I might have carried over from my Treo 650).
    Hi Richie,

    Thanks for the tip, but unfortunately it didn't fix my situation. If I soft reset my 680 and Goodlink is NOT running, the SMS ltype as you go ookup function works fine, but as soon as I start Goodlink, the SMS type as you go lookup functions stops working.

    If I soft reset the 680 again and Goodlink gets unloaded, it starts working again.....In my case its definitely related to Goodlink.
  8. #8  
    I have the same problem and its usually selected contacts that are missing. I have to go to Contacts and sms from there so it is a longer process. This is very frustrating and hopefully someone out there is able to help.
  9. #9  
    hojustin: this looks like an index is corrupted. Did you try the method I described in post #6 ?
  10. #10  
    RichieB, how did you search and remove the PAdd databases? Why did you remove ContactsDB-PAdd then restore, if you could have just not removed it in the first place?
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680
  11. #11  
    Crenshaw: I used RescoExplorer, but you can also use the freeware Filez. I decided to remove everything and then restore 1 by 1. You could try to remove all Padd databases except the ContactsDB-PAdd and then soft reset. That might work.
  12. #12  
    Using Filez, I found a few PAdd files, including some in ROM. I deleted all except the ROM and ContactsDB-PAdd files, the problem remains. Should I delete the ROM files as well?
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680

Posting Permissions