Results 1 to 5 of 5
  1. tck
    tck is offline
    tck's Avatar
    Posts
    127 Posts
    Global Posts
    128 Global Posts
       #1  
    Anyone finds refreshing of Launcher X a tad slow.

    I am using latest version 1.2.32 for Treo 680 & have configured it to always start in my Main tab, with Manual Refresh. Whenever I switch to Lauchner X from another applications the application icons within this tab, Antenna icon & Battery Indicator icon lag behind the rest of the view (other tabs, date/day, Launcher X icons).

    This lag can be as slow as 1sec, compared to my Zire72s which shows everything instantaneously. Within Launcher X everything is fine ie swithcing tabs refreshes instantaneously.

    Anyone experiencing this?

    Thanks
  2. #2  
    have not seen this
  3. #3  
    i think this is normal behavior on the 680 with LX. The lag is very short and nearly unnoticable (to me).
  4. tck
    tck is offline
    tck's Avatar
    Posts
    127 Posts
    Global Posts
    128 Global Posts
       #4  
    Thanks for consoling me.

    I first experienced 1sec lag when I first installed it to Treo 680. Then I decided to try to remedy the problem by removing & re-installing. This improves the lags but they are still there. Worst case now the lags is about 2 eye blinks, sometimes no lag at all but most times 1 eye blink.
  5. matteosg's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #5  
    zlauncher lags too.... thats why I've decided to us the default launcher instead...

    matteosg

Posting Permissions