Results 1 to 11 of 11
  1.    #1  
    I have been unable to install the Garmin Mobile XT application (comes with the Mobile 10 GPS unit) on my 700p for the past several hours. I think I know the problem but do not know the solution.

    Ever since I have had my 700p, it would not go to the application launcher automatically upon SD card insertion like it had with my 600. I thought this was a "feature" (never liked it doing that), but now that it appears that this is a "bug" as the installation of the Mobile XT software depends on the ability of the Treo to auto-launch upon SD card insertion (there is a file called start.prc in the PALM folder on the card).

    HELP! How do I restore the ability of my 700p to auto-launch with SD card insertion? This this an application conflict? Is there any way I can get this function back without a hard reset and manually restoring all my applications? (I doubt this is a hardware thing as I just replaced my 700p, though it could very well be software despite the new 700p because I did a full BackupMan restore.)
  2.    #2  
    I also don't think this is card-dependent as this has how it has been with different cards. Does it matter how the card is formatted?

    Also, the Treo does recognize insertions and ejections as I get the respective sounds. It just doesn't go to the launcher (and auto run the right program) when the card is inserted.
    Last edited by jonathanuy; 12/30/2006 at 04:47 PM.
  3. #3  
    Perhaps Card Autorun is a potential solution?

    It installs as a Prefs option...

    http://www.taenarum.com/software/scr...torunPrefs.png

    Check it out here: Card Autorun v1.0.3
  4. #4  
    It's enabled by default, you can only disable it with app like "Launch This". Are you using launch this?
  5.    #5  
    Quote Originally Posted by whatever7 View Post
    It's enabled by default, you can only disable it with app like "Launch This". Are you using launch this?
    Nope. That's the confusing thing: it is not enabled by default.... I am running Chatter, DateBk, AvantGo, ePocrates, among others.
  6.    #6  
    I installed Card Autorun and tried to force autorun by specifically enabling it. No dice.

    Again, the Treo does recognize card insetions and ejections with the tones but doesn't autorun or default to the Home/launcher. This is the case with every SD card I try.

    Does anyone have any suggestions, PLEASE!
  7. #7  
    Quote Originally Posted by jonathanuy View Post
    I installed Card Autorun and tried to force autorun by specifically enabling it. No dice.

    Again, the Treo does recognize card insetions and ejections with the tones but doesn't autorun or default to the Home/launcher. This is the case with every SD card I try.

    Does anyone have any suggestions, PLEASE!
    As you mentioned earlier, there is a file named Start.prc in your SD card's /PALM directory. That Start.prc file needs to actually be a renamed copy of the program you are trying to autorun.

    As a test, I just placed a copy of Bejeweled!.prc into the /PALM directory and then renamed it to Start.prc and saved it. I tapped on Start.prc to manually ensure it was in fact going to load Bejeweled! and it did.

    I then made sure that I had Card Autorun set to Always Run memory card's default application on card insertion.

    On my 680 I could not rename a file Start.prc if there was already one in the /PALM directory, so I erased the Start.prc (or you could rename it something if you'll need it later) and then just rename the program you want to autorun to Start.prc.

    I returned to the main phone screen and then popped out the SD card and popped it back in and Bejeweled! autoran.
  8.    #8  
    Quote Originally Posted by Big_OTR_Fan View Post
    As you mentioned earlier, there is a file named Start.prc in your SD card's /PALM directory. That Start.prc file needs to actually be a renamed copy of the program you are trying to autorun.

    As a test, I just placed a copy of Bejeweled!.prc into the /PALM directory and then renamed it to Start.prc and saved it. I tapped on Start.prc to manually ensure it was in fact going to load Bejeweled! and it did.

    I then made sure that I had Card Autorun set to Always Run memory card's default application on card insertion.

    I returned to the main phone screen and then popped out the SD card and popped it back in and Bejeweled! autoran.
    I moved the Garmin start.prc into the launcher folder, both in its original name and renamed, and it didn't show up in the launcher...
  9. #9  
    Quote Originally Posted by jonathanuy View Post
    I moved the Garmin start.prc into the launcher folder, both in its original name and renamed, and it didn't show up in the launcher...
    Does it autorun from the SD when there is a copy of the Garmin program named Start.prc sitting in the /PALM directory when you pop out your SD card and then pop it back in?

    I misunderstood your original problem... I thought Garmin was refusing to autorun when you popped in the SD card... Is the problem that you want to see the Garmin icon in your launcher?
  10.    #10  
    Quote Originally Posted by Big_OTR_Fan View Post
    Does it autorun from the SD when there is a copy of the Garmin program named Start.prc sitting in the /PALM directory when you pop out your SD card and then pop it back in?

    I misunderstood your original problem... I thought Garmin was refusing to autorun when you popped in the SD card... Is the problem that you want to see the Garmin icon in your launcher?
    No, you are right. The initial problem is that Garmin (or anything else) will not autorun. So I then tried manually running the program, but that failed as well.
  11.    #11  
    I found the culprit: Backupman. Remove Backupman, and autolaunch returns. I was able to install my Garmin software after that.

Posting Permissions