Results 1 to 2 of 2
  1.    #1  
    I had a Treo 650 and just recently got the 680. I'm having a few issues with my transition.

    -What every happened to call duration? When I got to the call log and and go to details of an entry, no duration :-/. Sucks badly!!

    -The LED control. I use the newest Butler and it seems that the only control Butler could get of the LED is to make it green. I liked having the options of different colors and blinking or stable option.

    -Battery life is noticeably lower than the 650. Disappointing. Anyone have any suggestions? Maybe some applications that help with saving power somehow? I was wondering if there's an application that would turn off net connection after x idle time or something. Already lowered the brightness of screen and idle-shutoff screen is set to lowest options.

    -The green button should of been the phone button :-/. Sucks that I know have to press 2 buttons to redial.

    Any input that would help with any of these issues would be greatly appreciated.
  2. wcarr3's Avatar
    Posts
    81 Posts
    Global Posts
    96 Global Posts
    #2  
    Quote Originally Posted by belminf View Post
    I had a Treo 650 and just recently got the 680. I'm having a few issues with my transition.

    -What every happened to call duration? When I got to the call log and and go to details of an entry, no duration :-/. Sucks badly!!

    -The LED control. I use the newest Butler and it seems that the only control Butler could get of the LED is to make it green. I liked having the options of different colors and blinking or stable option.

    -Battery life is noticeably lower than the 650. Disappointing. Anyone have any suggestions? Maybe some applications that help with saving power somehow? I was wondering if there's an application that would turn off net connection after x idle time or something. Already lowered the brightness of screen and idle-shutoff screen is set to lowest options.

    -The green button should of been the phone button :-/. Sucks that I know have to press 2 buttons to redial.

    Any input that would help with any of these issues would be greatly appreciated.
    There are many threads that have already been discussed in length about each one of the issues you've listed.

Posting Permissions