Results 1 to 10 of 10
  1.    #1  
    I have had my new 700p for about two weeks. It freezes at least once daily, and I have to perform a soft reset. It generally happens when I turn it on - the screen will light, but the Treo will be completely unresponsive to any input. There is no keyguard screen, and nothing I press or touch has any effect.

    Initially, I installed LEDOff, ChessGenius and LifeBalance[1] (nothing except the address book and calendar restored from my old Palm T3). After about a week of hangs, I decided to do a hard reset to start from scratch again, this time only installing LifeBalance, since I need it to run my life :-). Unfortunately, I still have the same problem.

    Now, my request for advice:

    1. I have read many threads on this board and others about hanging, but they usually seem related to VersaMail or entering/leaving service areas. I do not have VersaMail installed, and service is constant and good where I am. Is this behavior par for the course for the 700p?

    2. If not, is there anything else I should try?

    If this unusual, and there is nothing I can do to fix it, I will try to exchange mine for a new one with Verizon.

    Thanks in advance for any replies, and I'm happy to provide any more information that might help diagnose and fix my problems!

    [1] http://www.llamagraphics.com/ - a task manager that does _not_ do anything fancy with alerts or background checking, etc.
  2. ljcobb's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #2  
    My treo 700p kept hanging too at first. It turned out the date book and address data I transfered from my 650 was mangled and causing the crashes.

    Try a hard reset and do not restore the data, if that helps you'll have to re-enter the data by hand or find another way to re-enter it.
  3. #3  
    I too have a Treo 700P with Verizon. And, I think....the freezing up has a lot to do with Verizon's Wireless Sync. Mine would freeze up time to time when in use...it's just syncing my mail. And since I need my mail...and know what it is, I just wait a few seconds...then I can proceed. I learned to live with it I guess.
  4.    #4  
    Quote Originally Posted by ljcobb View Post
    My treo 700p kept hanging too at first. It turned out the date book and address data I transfered from my 650 was mangled and causing the crashes.

    Try a hard reset and do not restore the data, if that helps you'll have to re-enter the data by hand or find another way to re-enter it.
    Thanks for the reply!

    Unfortunately, I have too many addresses and too little time to re-enter everything by hand right now. I actually sync with my Mac through iSync, which means that the databases do not even come from a normal Palm file, but through a special conduit to the Mac OS X "databases" that just generate the data on the fly.

    When I'm back at my home base (not on vacation where I need my phone/contacts often), I'll try a hard reset without syncing my addresses and date book to see what happens. If that actually fixes the freezing, I'll have to think hard about what to do next :-). Thanks again!
  5.    #5  
    Quote Originally Posted by KevinH View Post
    I too have a Treo 700P with Verizon. And, I think....the freezing up has a lot to do with Verizon's Wireless Sync. Mine would freeze up time to time when in use...it's just syncing my mail. And since I need my mail...and know what it is, I just wait a few seconds...then I can proceed. I learned to live with it I guess.
    Thanks for the reply!

    I have never run Wireless Sync and have actually never made any data connection whatsoever yet with my phone. Also, are you talking about a temporary freeze that you can wait out? If so, we are talking about different things. I am referring to a freeze where the _only_ option is a reset. I have waited hours for it to unfreeze in areas with known good Verizon service to no avail. I'll watch out for this problem in the future though - thanks!
  6. #6  
    Do a hard reset when you can. (Get a SD card and backup program so you can do it on the road if necessary in the future)
    Try using it without 3rd party software and then slowly add it.
    If you have a defective phone try to return it.
    I use SnapperMail and have a number of 3rd party apps but some older apps don't work and some that dig into the core of the machine (LEDOff?) may cause issues even in other programs.
  7.    #7  
    Quote Originally Posted by scotttreo View Post
    Do a hard reset when you can. (Get a SD card and backup program so you can do it on the road if necessary in the future)
    Try using it without 3rd party software and then slowly add it.
    Thanks for the reply!

    That's what I attempted to do with the hard reset I described before. It's hard for me to live without my task manager, so I guess I'll dig out my old Palm that I already put in the closet and carry it with me like a Borg :-).

    If you have a defective phone try to return it.
    I take it that this means that it is not normal to have daily freezes requiring a reset. Is that right?

    I use SnapperMail and have a number of 3rd party apps but some older apps don't work and some that dig into the core of the machine (LEDOff?) may cause issues even in other programs.
    Yes, I suspected LEDOff which is why I did not install it after my hard reset. However, I still get the hangs/freezes.

    Thanks again for the advice!
  8. #8  
    I suffered freezes early on when I moved most of my 600 stuff to the 700. Did a hard reset and copied over what I really needed/wanted. Maybe do a soft reset once a week at most. Only real lag is usually going into/out of Blazer.
  9. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #9  
    jcharum

    Lags/Freezes with the 700p are somewhat common, given the problems stated across many threads. But of course, there are different levels of what is normal. Now to decide whether your device is faulty and needs to be sent back, try the following:

    - Do a hard reset of the phone.
    - DO NOT INSTALL anything after the hard reset. Yes, sync all your PIM info if you'd like but do not install anything extra (i.e. 3rd party apps) and try the phone for a couple of days like that. If the lags/freezes are the same that you have experienced so far, that means the phone is not operating properly and need to be exchanged.
    - If, however, you notice a reduction of freezes and lags, then install apps one by one. That is, install one app, familiarize with the performance again for a day or two and move to the next one. That could weed out the problematic software.

    As an example of what freezes/lags are somewhat normal:

    - When in a low coverage area, the phone will keep trying to connect to the network, that will create freezes
    - when using a mail app, the lags/freezes may occur when the phone is retrieving info from your mail server.
    - When turning the device OFF and then back ON, a small lag is always there.
    - Going in and out of Blazer [thanks for the heads up scotttreo]

    Not-so-normal freezes/lags

    - The phone just locks-up when ON and there's nothing other than removing the battery to bring it back to life.
    - When recharging the phone, after removing the charging cable the phone keeps its screen OFF and the LED stays frozen in the Charging color mode (bright orange)

    These not-so-normal situations appear perhaps once every month for me. If they happen to you more frequently, I'd seriously consider an exchange.
    Last edited by waldo15; 12/30/2006 at 04:17 PM. Reason: Added lag/freeze caused by Blazer as mentioned by Scotttreo
  10.    #10  
    Quote Originally Posted by waldo15 View Post
    Lags/Freezes with the 700p are somewhat common, given the problems stated across many threads. But of course, there are different levels of what is normal. Now to decide whether your device is faulty and needs to be sent back, try the following:

    ...
    Wow, thanks for the detailed reply! I just got back home from being away and have done just what you have suggested. I backed everything up, did a hard reset, and synced only my personal information and _no_ extra apps. I will run like this for a few days to see what happens. Like I said before, I was getting freezes at least once daily, so I should know pretty soon if I can start blaming Life Balance for my woes.

    Thanks again for you detailed reply! I'll post my results here in a few days.

Posting Permissions