Results 1 to 14 of 14
  1.    #1  
    THEY DID IT!!! Support / integration for Google Maps and driving directions for Premier and Pro only! Works great. Yippie!

    http://www.iambic.com/agenduspro/palmos/

    What's new in version 11.1 (Premier and Pro)

    New Features

    Added support for Google Maps for Palm for Mapping and Driving Directions through Agendus

    Improvements

    Corrected problem with for Virtual Grafitti area to properly redraw after using Power Search Local with certain steps
    Addressed unexpected category change to existing tasks once entering edit mode
    Corrected date inconsistencies for meeting dates in Power Search Local results when accessed from some views
    Resolved stability issue when attempting to use menu shortcuts while in Journal entry mode occurring in certain instances
    Resolved stability issue appearing after using Power Search 411 from Contact Edit with a combination of steps
    Addressed issue with of Contact field not populating when using Tap/Hold -> New Meeting from contact list
    Corrected problem with 'Record Date' in Task Preferences not being observed when turned off
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  2. #2  
    Is this the Google Maps PRC or web?

    I have to keep Google Maps on the SD card.. Maybe when I get my 680 I'll have more room in ram..
  3.    #3  
    Google Maps prc!
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  4. #4  
    Still re-sets my 700p! Screw Iambic too much in one app! Love the ideas, hate the outcome....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  5.    #5  
    Quote Originally Posted by reverendrhino View Post
    Still re-sets my 700p! Screw Iambic too much in one app! Love the ideas, hate the outcome....
    Wonder why Agendus Premier works nearly perfect on my Treo 700p and not yours? Must be something one of has not done that the other has? We all install and delete different stuff, some of it leaves behind stuff. Then there are all the other apps on our devices. My suggestion . . . don't berate iambic over what you've done! The app is working too well for too many people to make your case.
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  6. #6  
    works flawlessley on my 700P sprint. And I use YAHM, Butler,Skinui, FontSmoother, and treo launcher to name a few. I can't do anything without agendus, I have a note to self in memos not to install DB6. I am always tempted to try new SW I tried DB6 and it took a hard reset to get back to agendus. I'm not saying one is better than the other, its a personal pref, what I'm saying is don't assume that the is a POS because it didn't work for you.
    Treoing & Loving it
  7. #7  
    I guess I should have been clear, works good on my 700p(so far), its my 650 that resets with it, & that's the only thing installed.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  8.    #8  
    Quote Originally Posted by reverendrhino View Post
    I guess I should have been clear, works good on my 700p(so far), its my 650 that resets with it, & that's the only thing installed.
    9 times out of 10 (and I work in iambic tech support), chronic device resetting gets traced down to one or more of the PIM databases. Yes, you can uninstall Agendus and the resetting will usually stop, but the native PIM apps aren't doing near the GUI stuff and other functions that Agendus does, and thus Agendus is more sensitive to database abnormalities than the native PIM apps. One way to find out is to back up your PIM databases and then delete them on the Treo 650. If Agendus stops causing resets, well then, whalla! Add your PIM databases back one at the time until it starts resetting again. Then depending on which database it is, there are some corrective measures you can take to salvage the DB.
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  9. #9  
    Quote Originally Posted by wellsjs View Post
    9 times out of 10 (and I work in iambic tech support), chronic device resetting gets traced down to one or more of the PIM databases. Yes, you can uninstall Agendus and the resetting will usually stop, but the native PIM apps aren't doing near the GUI stuff and other functions that Agendus does, and thus Agendus is more sensitive to database abnormalities than the native PIM apps. One way to find out is to back up your PIM databases and then delete them on the Treo 650. If Agendus stops causing resets, well then, whalla! Add your PIM databases back one at the time until it starts resetting again. Then depending on which database it is, there are some corrective measures you can take to salvage the DB.
    Going to try that now, thanks for the help
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #10  
    I recently upgraded to Agendus Professional v11.1; I am using a 700p with Sprint.
    Everything seems to be working well except for 1 thing.

    I am no longer able to highlight a meeting/task in any of the day views by using the 5-way pad.
    I am able to move the cursor to navigate and select the taskbar, but cannot select any item in the day view without using the stylus.

    I have checked the option "Object highlighting in views" under Miscellaneous preferences.

    Any ideas?

    Thanks,
    Jeff
  11. #11  
    Quote Originally Posted by jt999 View Post
    I recently upgraded to Agendus Professional v11.1; I am using a 700p with Sprint.
    Everything seems to be working well except for 1 thing.

    I am no longer able to highlight a meeting/task in any of the day views by using the 5-way pad.
    I am able to move the cursor to navigate and select the taskbar, but cannot select any item in the day view without using the stylus.

    I have checked the option "Object highlighting in views" under Miscellaneous preferences.

    Any ideas?

    Thanks,
    Jeff
    I'm not able to reproduce this on a 700p or any other device. Can you try using Options->Default Settings, then exit and retry?

    *Note: you'll lose your personal colors/icons and other settings by doing this. In case this doesn't help, you can easily restore them by copying the SavedPreferences file to your memory card before performing the action, then copying it back to RAM, replacing the new one.
    -Michael
    iambic, Inc.
    www.iambic.com
  12. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #12  
    Thanks for responding Michael.

    I reset everything to default
    Same thing.

    I realized that I had recently added a new program that might be a source of the problem.

    I turned EzRocker off...Same problem.
    I disabled EzRocker...Problem solved.



    Thanks again.

    Jeff
  13. #13  
    Well looks like everything is working great on my 700p...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  14. #14  
    Quote Originally Posted by jt999 View Post
    Thanks for responding Michael.

    I reset everything to default
    Same thing.

    I realized that I had recently added a new program that might be a source of the problem.

    I turned EzRocker off...Same problem.
    I disabled EzRocker...Problem solved.



    Thanks again.

    Jeff
    Glad you figured that out. Hacks are more often than not the problem for many users.
    -Michael
    iambic, Inc.
    www.iambic.com

Posting Permissions