Results 1 to 17 of 17
  1.    #1  
    I am using the latest version of Ringo v4.454 on my Sprint Treo 700p and I am having a (very annoying) problem. Whenever someone calls my phone, the first few seconds of the ringtone are choppy/skipping... literally. But after like 2-3 seconds, the ringtone plays fine. Has anyone else had this problem? Is there any solution?

    I have Phone Technician v2.73 installed on my phone for the "Sound Booster" option. Even if Technician is enabled or disabled, I am still having this problem with my ringtones. Thanks.
  2. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #2  
    Question: Have you Bluetooth enabled?

    I have the same problem with mRing. I have found that having BT off makes the ringtones play without skips.

    If you don't have BT enabled maybe there's another app running in the "background" that causes the skips...
  3.    #3  
    Quote Originally Posted by waldo15 View Post
    Question: Have you Bluetooth enabled?

    I have the same problem with mRing. I have found that having BT off makes the ringtones play without skips.

    If you don't have BT enabled maybe there's another app running in the "background" that causes the skips...
    I never use BT, so it is always off. I don't think I have any other apps running in the "backround". How is mRing compared to Ringo? Is it as simple to setup and use?
  4. #4  
    BUMP

    I'm having this same issue. The first couple seconds of the mp3 ringtone skips. Works whether the file is in RAM or the card.

    Kind of defeats the purpose of having a custom ringtone.
  5. #5  
    I'm getting the impression Ringo is hit and miss on the 700p. But this post mentions something about 128 kbps mp3 files working better. I'll give it a shot.
  6. #6  
    My ringtones skip using no manager (and converted tones using MiniTones). The Treo just doesn't seem to have the processing muscle (which might explain why we're getting skips in at least three different ways, w/ Ringo, mRing, and nothing). I've sort of resigned to this as just one more thing I hate about my Treo...
  7. #7  
    Yeah, MP3 ringers skip on my phone too even after a clean install of everything except for Minitones.

    Meh, I hate my Treo - but it'll have to do until Sprint comes out with something similar to the iPhone.
  8.    #8  
    Well actually guys... I did a hard reset a few days ago and reinstalled Ringo, and my ringtones don't skip/lag anymore. Odd...
  9. #9  
    Thats the reason why I now use MiniTones.
  10. #10  
    Mine skip using Minitones too.
  11. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #11  
    I get the skip too. It doesn't matter if I have anything running in the background or not. Every ringtone skips at the same point, about 1 second into it.
  12. #12  
    The ONLY way I can get any ringtone to not skip is to use the ringtone manager in Phone Technician. I emailed the dev & bugged him to write a standalone ringtone manager b/c he obviously knows what he's doing.
  13. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #13  
    Quote Originally Posted by KabukiAssassin View Post
    The ONLY way I can get any ringtone to not skip is to use the ringtone manager in Phone Technician. I emailed the dev & bugged him to write a standalone ringtone manager b/c he obviously knows what he's doing.
    Dude...you rock.

    Thanks!! (No more annoying skipping!!!)



    SMEGGIE
    Yer pal,

    SMEGGIE


    A bigger Treo fan than I'll admit.
  14. #14  
    I know

    haha j/k. He said its on his "tasks list" and to be patient. (no Palm pun intended)
  15. #15  
    Quote Originally Posted by KabukiAssassin View Post
    The ONLY way I can get any ringtone to not skip is to use the ringtone manager in Phone Technician. I emailed the dev & bugged him to write a standalone ringtone manager b/c he obviously knows what he's doing.
    Will definetly try this out to see if this remedifies the situation

  16. #16  
    Does anybody else find it sad that not only do we need a 3rd party app to do MP3 ringers but we need a very specific one so our Treo's dont choke?
  17. #17  
    Quote Originally Posted by zelet View Post
    Does anybody else find it sad that not only do we need a 3rd party app to do MP3 ringers but we need a very specific one so our Treo's dont choke?
    i find it very, very sad indeed

Posting Permissions