Results 1 to 5 of 5
  1.    #1  
    ..just great. Making a phone call and the only way to hear anything is to
    turn on back speakerphone. Gentle pushes from each side of the phone (above thevolume control) brings the sound back - there is obviously some cold connection. Could this be the problem of ear speakers not being connected and reason for recall?

    Unfortunatelly I am in Europe, far from any authorized dealer.Thinking about doing the repair myself and ordering backup version from Palom directly.

    Anyone experienced similar situation or help me with "how to" do it?

    Definitelly not cool at all and very frustrating. Had it for 2 weeks, thrilled about the device so far but this is a shocker.
    Damn you, Palm.
    Mike
  2.    #2  
    ..OK. To anyone who is interested.

    Works now. Did the 4 screw process and re-posotioned those 2 connectors back to were it belongs. They look like battery hand connectors and were misedplaced.
  3. #3  
    Its funny that you say that because i heard of a similar problem with all the treos (680's)prior to being released were not 100% complete due to the fact that the OEM hadn't connected the wires to the earpiece right before launch and they had to recall all the units from the warehouses here in the unitedstates. Well good thing you were able to fix it.


    The only TREO VIDEO CAST on the internet!!!
  4. #4  
    When I make a call on my Cingular Treo 680 and then try to press the Speakerphone icon, nothing happens. It won't come up. Then when the number connects and the other buttons pop up, they won't work either... I can push and tap all I want with fingernails and stylus, with no effect at all.
  5. #5  
    Quote Originally Posted by billwill View Post
    When I make a call on my Cingular Treo 680 and then try to press the Speakerphone icon, nothing happens. It won't come up. Then when the number connects and the other buttons pop up, they won't work either... I can push and tap all I want with fingernails and stylus, with no effect at all.
    Did you accidentally check a box in the keyguard preferences? The last two check boxes when you go the preferences, then keyguard; are for "disable touch screen" when incoming calls are received or when on a call. That would explain why your touchscreen isn't working while on a call.

    You can still use the d-pad to navigate the buttons while on call if you really need to

Posting Permissions