Results 1 to 6 of 6
  1.    #1  
    My friend and I both have Treo 650s, but the built-in Palm find feature only works on mine, and not on his! For instance, if I start the find application and enter the last four digits of someone's phone number, it will find it. But on his find operation, it won't find anything in contacts or memos!

    Appreciate if anyone has any ideas on why this might be (and how to correct it, as it's one of Palm's most useful functions!)

    (Also, when I looked up Palm support, there were just articles on find function crashing Treos, but in this case the find function doesn't crash anything, it just doesn't work!)

    Thanks and happy holidays,
    amagination
  2. #2  
    Does your friend have spaces in his phone numbers? I have spaces in mine like this: 01234 567 890, so typing 7890 will not find this number.
    HP Pre 3 (UK)
  3. #3  
    Where is the Find application? (be nice - I'm new).
  4. #4  
    In the manual. Since you're new, you should enjoy reading it and learning new things.
  5. #5  
    Quote Originally Posted by discobay View Post
    Where is the Find application? (be nice - I'm new).

    Press the Option button (under the A button) and then the magnifying glass button (to the left of the zero button).

    Cheers, Perry.
  6. #6  
    Quote Originally Posted by amagination View Post
    My friend and I both have Treo 650s, but the built-in Palm find feature only works on mine, and not on his! For instance, if I start the find application and enter the last four digits of someone's phone number, it will find it. But on his find operation, it won't find anything in contacts or memos!

    Appreciate if anyone has any ideas on why this might be (and how to correct it, as it's one of Palm's most useful functions!)

    (Also, when I looked up Palm support, there were just articles on find function crashing Treos, but in this case the find function doesn't crash anything, it just doesn't work!)

    Thanks and happy holidays,
    amagination
    It should work as you describe. Anything different on his Treo from yours? Try a soft reset? Beam him a contact entry -- can his find that in the same way you can?

    3rd party Software corruption affecting the function?
    If he cares to: hot sync to backup, then hard reset, create a contact on the Treo and then try to find it.
    If it still doesn't find it -- I would suspect a hardware or ROM issue.
    If it does find it -- do a clean install to eliminate the software issue that may be in play.

    http://discussion.treocentral.com/sh...30&postcount=2

    Cheers, Perry.
    Last edited by gtwo; 01/17/2007 at 08:37 AM.

Posting Permissions