Results 1 to 6 of 6
  1. ronlad's Avatar
    Posts
    3 Posts
    Global Posts
    9 Global Posts
       #1  
    I somehow switched from line 1 to line 2 on my 680. cannot figure out how to switch back so incoming calls are blocked. [using tmobile]

    I am sure its simple but then so am I!

    help someone please
  2. #2  
    What is line 1 and line 2?
  3. ronlad's Avatar
    Posts
    3 Posts
    Global Posts
    9 Global Posts
       #3  
    Hi, I guess the phone has the capacity to support two
    lines. At the very top of the phone screen on my 680 is reads tmobile - 1. I somehow switched to tmobile -2. got message that phone is blocked for incoming calls on this line.

    thanks

    ronlad
  4. Maris's Avatar
    Posts
    99 Posts
    Global Posts
    102 Global Posts
    #4  
    I have t-mobile but have never seen the -1 or -2 business. Have you gone to preferences/network to see if you are pointing to the correct one? I always have to set mine to T-Zones from T-mobile Internet after a hot synch.
  5. #5  
    I don't think the 680 supports 2 lines. I'm fairly confident, in fact.
  6. #6  
    Your phone might be on Automatic "Select Network" mode wherein it searches for the strongest signal within your area.

    I cannot account for the incoming calls being blocked.

    You might want to try to change the settings under the Select Network option and set it to Manual. From the mail phone application, just tap on the upper-left part of the screen (or just press the MENU key at the right of the ALT button), select Options, then Select Network.

    I hope this helps.

Posting Permissions