Results 1 to 3 of 3
  1.    #1  
    I've had a Treo 600 for a couple of years, great phone! I've always had it synching with my Office PC, without any trouble.

    Yesterday I finally got my hands on a 680, but now I'm having trouble synchronizing it for the first time.

    Here's what I did:

    1. To make sure I had the latest data in Outlook, I synched my 600 for the last time.

    2. I upgraded to the latest version of the Palm Desktop.

    3. As part of the installation process, the Treo needs to be synchronized. When prompted, I pressed the sync button.

    4. Instead of the Treo synchronizing, Windows popped up to tell me there's a new MTP device connected, and asked what I would like to do with it. I chose ignore.

    5. The connection timed out.

    So I skipped the sync step during installation, but whenever I press the sync button, it just pops up the MTP rubbish.

    I've tried:

    1. Disabling the pTunes conduit on the phone's HotSync settings.
    2. Ticking the "Disable PC Communication" checkbox in pTunes' advanced preferences.

    Both to no effect.

    Any ideas?

    Carrying both phones around with me (one for calling, the other for the numbers) is getting silly!
  2. #2  
    With the 680 plugged into USB and the MTP message showing, go to Device Manager and uninstall the MTP device. Then right-click on your computer in Device Manager and "Scan for hardware changes". It should now install the "Palm Handheld" device and allow you to HotSync.
  3.    #3  
    CraniumFunk, thanks for the response. It turns out that you have to use the CD that was delivered with the 680 - just downloading the latest version of Palm Desktop apparently isn't enough (I thought that because I had the latest version for the 600 installed, that would be ok). So it all works fine now.

    Very pleasing phone!

Posting Permissions