Results 1 to 13 of 13
  1. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #1  
    i had been meaning to post about this sooner since this happened on a trip i took last week...

    i traveled from california to colorado, resulting in a shift ahead of 1 hour. i have my 680 set to use the network time. when i land in colorado and turn my 680 on, i see it find the network and change the time accordingly on the main phone screen. i don't check my calendar immediately to see if there's any effect. later, i look at the main phone screen (center tab) and it says i have an appointment coming up soon - but this was an event that had already occurred! looking through my calendar, i saw that all of my appointments had moved forward about 16 hours (i don't remember the exact gap).

    since this trip was a bit of an annual snowboarding ritual with a good friend that involved some alcohol ( ) i *think* i did a soft reset at some point during the trip, but i'm not 100% positive. if i did do a soft reset, it didn't help. the problem resolved itself once i returned to california - once the network time was reset, all my appointments went back to the correct time.

    anyone else seen this problem? i'm due to travel across time zones again soon, and am thinking i will have to take my treo off network time to avoid this issue...
  2. #2  
    Not sure but in your Calendar preferences is the Box for using timezones for new events checked?

    I hope that would resolve the issue... timezones can affect events in strange ways...

    let us know...
    (checked mine after reading your post...)
    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
    http://mrg9605.com
    http://ipgeek21.com
    noncents.net
    http://seresqueridos.com

    justdai.com
    reddingk.com
    georgeozuna.com
    goaskoscar.com
  3. #3  
    I'm in Colorado now with auto time set on. No problem.

    I've experienced a similar thing before but that was due switching time zones with a calendar program. 1 of the settings was set wrong and pushed all my repeatings 1 day back.
  4. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #4  
    Quote Originally Posted by jmg_P1OS21 View Post
    Not sure but in your Calendar preferences is the Box for using timezones for new events checked?

    I hope that would resolve the issue... timezones can affect events in strange ways...

    let us know...
    (checked mine after reading your post...)
    hi there. thanks for the suggestion. the "new events for time zones" is NOT checked in my calendar preferences. when i first got my 680, i remember seeing this preference option in the calendar and not selecting it because it wouldn't have been helpful for me (i don't travel all that often across time zones - only 3 or 4 times a year nowadays, and only for fun, not work). so, it wasn't checked either when i was in colorado and could not have caused the weirdness i experienced...
  5. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #5  
    Quote Originally Posted by bigcatny View Post
    I'm in Colorado now with auto time set on. No problem.

    I've experienced a similar thing before but that was due switching time zones with a calendar program. 1 of the settings was set wrong and pushed all my repeatings 1 day back.
    hmmm, i did have my 680 set to automatically set "date, time, and time zone" in the time and date preferences pane when i went to colorado. since thinking about this issue more, i've just changed it to automatically set just the date and time, and manually set the time zone. when i travel in the next couple of weeks, i'll try changing the time zone by hand and see if this has a negative effect on my calendar appointments again...
  6. #6  
    If your phone gets the time from the network, and if you don't set a timezone for the calendar event, and you switch timezones, the calendar events stay the same time...so 2PM Pacific becomes 2PM Mountain...if you set the Timezone in the calendar entry 2PM pacific stays 2PM pacific which means the alarm would go off at 3PM Mountain, which is what you would want
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #7  
    Well, I had my own problems with timezone and the 680. I had the option to set time/timezone from network turned on as well as the option to honor timezone in the calendar. The weird thing that started happening to me after a few days of having the device was that suddenly my phone thought it was in Turkey! I observed this as very strange behavior in Chatter (it kept thinking that messages weren't read when they were) and the Calendar -- events shifted between days.

    As soon as I backed off the auto-timezone (left auto time) everything went back to normal.
  8. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #8  
    Quote Originally Posted by scottymomo View Post
    If your phone gets the time from the network, and if you don't set a timezone for the calendar event, and you switch timezones, the calendar events stay the same time...so 2PM Pacific becomes 2PM Mountain...if you set the Timezone in the calendar entry 2PM pacific stays 2PM pacific which means the alarm would go off at 3PM Mountain, which is what you would want
    i understand this, but this is NOT what i want at the moment. i use my calendar most to organize my day to get specific tasks done, regardless of the time zone i'm in. if i schedule out my day to start with washing my car at 8:00 am, then call the cable company at 10:00 am, i DON'T want it to move everything based on the time zone i'm in - i want the alarms to go off at 8:00 am or 10:00 am in the time zone i'm currently in.

    i'm on a bit of a sabbatical from work right now (which i highly recommend everyone do at least once in their career, if not several times), so my appointments aren't time sensitive like they used to be...
  9. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
    #9  
    I'm going to assume we are talking about Microsoft Outlook here but it may also be an issue with other calendars.
    This has been discussed in a few threads one of which is here http://discussion.treocentral.com/sh...d.php?t=124138
    I have an open support ticket with Palm and they are aware of the problem.
    Two ways I work around it.
    1. In Treo preferences I have the check box to use timezones for new events, and if you create an event in the Treo First it will carry the timezone to outlook.
    2. If you create the event in Outlook first, and synch, you need to manually open the event in the Treo, and select the timezone.
  10. randyg's Avatar
    Posts
    447 Posts
    Global Posts
    459 Global Posts
    #10  
    Quote Originally Posted by r6girl View Post
    i understand this, but this is NOT what i want at the moment. i use my calendar most to organize my day to get specific tasks done, regardless of the time zone i'm in. if i schedule out my day to start with washing my car at 8:00 am, then call the cable company at 10:00 am, i DON'T want it to move everything based on the time zone i'm in - i want the alarms to go off at 8:00 am or 10:00 am in the time zone i'm currently in.
    I'm with you on this one, if i set an alarm to go off at 8a, i want it to go off at 8a, and not change with the time zone. I use Datebook so it looks like this problem is not with Datebook but with the Palm calendar, which is where Datebook gets it's info. I don't understand why an appointment set at a specific time would change time when you change timezones?! It's just crazy. Figure this one out yet?
    a dirty mind is a terrible thing to waste
  11. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #11  
    Quote Originally Posted by mmereos View Post
    I'm going to assume we are talking about Microsoft Outlook here but it may also be an issue with other calendars.
    This has been discussed in a few threads one of which is here http://discussion.treocentral.com/sh...d.php?t=124138
    I have an open support ticket with Palm and they are aware of the problem.
    Two ways I work around it.
    1. In Treo preferences I have the check box to use timezones for new events, and if you create an event in the Treo First it will carry the timezone to outlook.
    2. If you create the event in Outlook first, and synch, you need to manually open the event in the Treo, and select the timezone.
    thanks for the info. but i don't use outlook - i've got a macbook and use the missing sync software to sync with it. i saw this problem only on the treo when traveling from california to colorado. when i realized what had happened in my treo's calendar after i got to colorado, i purposefully did NOT syn with my macbook, fearing the changes would mess up my calendar on my mac. i had my fingers crossed everything would go back to normal when i returned to california (which did happen), and only sync'd with my mac then...
  12. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #12  
    Quote Originally Posted by randyg View Post
    I'm with you on this one, if i set an alarm to go off at 8a, i want it to go off at 8a, and not change with the time zone. I use Datebook so it looks like this problem is not with Datebook but with the Palm calendar, which is where Datebook gets it's info. I don't understand why an appointment set at a specific time would change time when you change timezones?! It's just crazy. Figure this one out yet?
    no, no resolution yet. it is crazy, isn't it? sometimes i wish i'd taken a picture of my calendar while i was in colorado because it still sounds too weird to be true to me when i think about it.

    in the meantime, i'm hoping that changing the setting to allow me to set the time zone manually will be a workaround for this when i travel next...
  13. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #13  
    Quote Originally Posted by taroliw View Post
    Well, I had my own problems with timezone and the 680. I had the option to set time/timezone from network turned on as well as the option to honor timezone in the calendar. The weird thing that started happening to me after a few days of having the device was that suddenly my phone thought it was in Turkey! I observed this as very strange behavior in Chatter (it kept thinking that messages weren't read when they were) and the Calendar -- events shifted between days.

    As soon as I backed off the auto-timezone (left auto time) everything went back to normal.
    turkey?! that is weird! i'm hoping turning off the auto-timezone will help with the issue i had as well...

Posting Permissions