Results 1 to 7 of 7
  1. light3944's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
       #1  
    OK here is the deal everyone knows there is a problem with the batteries and yesterday I was traveling and of course my flights were screwed up and so that I would not end up with a dead battery 12 hours lster when I needed to call for a ride from the airport. Well when I put the battery back I was caught in a loop with the first Palm logo and the status bar then the Palm logo and then Access (something) and then it would loop back to the first Palm logo with the status bar. I did a reset with the up key held and putting the battery back in and I thought I had solved the problem. But I solved it for the first phone call and after I use it I can not dial another call and when I am on a call it will drop it for no reason after a min. or so. Also if I go the look up a number in the contacts and select it and hit the dial button nothing happens. (Also the up and down button dose not seem to function correctly in Contacts so I have select with the touch screen) If I enter a number it also will not dial it. Also when I turn the phone signal/connet to network button I am not getting the chime. So there is abviously something not working with the phone software but I am away for another week and I do not have my install CD or my laptop which is what I sync to. Because of this I have not even tried to do a hard reset because i will not have any of my data for a week. also I am not getting text messages and my text message history is gone. It will say that I have Sent (16) but they are not listed my inbox says (2/6) which means 2 un read and 6 messages, but the screen is blank so I cant seet them.

    I have the 680 in white and got it about 3 weeks ago. I have not had any problems until now and I have not loaded anything new for 10 days or so as far as software goes. I do remember about a week ago VeriChat lost my registration info and I had to reenter it.

    So any solutions? Can I do a back up onto my 2GB SD Card? and then have it reimported after a Hard reset?
  2. #2  
    It doesn't look like you've tried another soft reset (battery remove/replace) since the warm reset (up key reset); you always need to follow a warm reset with a soft reset.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    Quik fix:
    Have your laptop and CD overnighted to your location!

    I'd say that if you did a back up to your SD card, you will only back up this "corrupted or bugggy version" to your backup files. Have you done a back up already to your SD card? A backup before this reset happened? If so, then reinstall from there.

    The only thing I've been successful doing when the device does that reset loo is to do the factory reset. then go into my backup file on the pC using windows expolorer. Delete the last program (.prc and or.pdb which apply) I just added before the reset loop started then do a hot sync.

    Something is aggravating your phone application. Well, that's my story and I'm sticking to it!

    Good luck!
    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  4. #4  
    Just restore the basic applications and data. I've been in the same situation and do a hard reset, and just add the essentials. Something is corrupted, and, like others said, will probably just get restored if you do a complete restore.
  5. light3944's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
       #5  
    Quote Originally Posted by Bill Gamble View Post
    It doesn't look like you've tried another soft reset (battery remove/replace) since the warm reset (up key reset); you always need to follow a warm reset with a soft reset.
    No I did not do a soft reset but I just did and it was in the rebooting loop with a soft reset.

    The main thing I do not want to loose this week would be my contact info. Can I back that up on to my card and then restore it from the card after a hard reset? If so how do i back up to the card I can not seem to find a backup option on my Treo. I am not worried about programs such as VeriChat or PDANet etc. It is just my contacts that I really need because i do not remember phone numbers since they are all in my Treo.
  6. #6  
    No program really by default. Download BackupMan or similar. Backup everything in one step. Then you can restore individual files if needed.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  7. light3944's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
       #7  
    Well I could not access the web with my phone the way it was so I could not get to backup software and I thought what good is a phone hat does not work, so I ended up writing down the numbers I thought I might need and did a hard reset and all is fine for now. Will just perform a backup when I get home in a week and restore everythimg.

    Thanks for all your help and have a Merry Christmas,

    jOHN

Posting Permissions