How do I stop versa mail from syncing the email and crap? I only use it to send, I don't want it to keep logging into my accounts to check for new messages every time I do a hot sync. I went into "Conduit Setup" in the hot sync program and unchecked email and versamail but it still connects to everything.

This is really annoying.