Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. PFman's Avatar
    Posts
    25 Posts
    Global Posts
    258 Global Posts
    #21  
    Beaming in and out isn't a problem on my 680, only tried it between a tungsten e - both ways - and never had a problem and no resets
  2. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #22  
    I beamed a file from 650 to 680 and haven't been able to beam since. So, I cannot beam from 680 to 650 and vice versa. What gives?
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  3. #23  
    Quote Originally Posted by simba View Post
    I beamed a file from 650 to 680 and haven't been able to beam since. So, I cannot beam from 680 to 650 and vice versa. What gives?
    it won't work if you named them both the same hotsync id's
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  4. #24  
    Quote Originally Posted by frantid View Post
    it won't work if you named them both the same hotsync id's
    That's not true. My 650 and 680 have the exact same hot sync IDs and I can beam back and forth between them without any problems.
  5. #25  
    Quote Originally Posted by Christinac130 View Post
    That's not true. My 650 and 680 have the exact same hot sync IDs and I can beam back and forth between them without any problems.
    that's interesting - I've run through 4 palm devices - it never works for me.

    edit - hey your right - I just tried it with my treo for the first time - it worked. But it won't work from my ique to my palm 1000 -- odd.
    Last edited by frantid; 02/20/2007 at 11:00 AM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  6. #26  
    See? Learn somethin' new everyday...

    BTW, I'm jealous. You have a Crimson 680 and I have the plain Graphite
  7. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #27  
    I tried again and still cannot beam from 650 to 680 or vice versa. I'll try and change the hotsync id on the 650 tonight and see what happens.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  8. #28  
    Quote Originally Posted by simba View Post
    I tried again and still cannot beam from 650 to 680 or vice versa. I'll try and change the hotsync id on the 650 tonight and see what happens.
    make sure they're about 6 inches apart, a flat surface works best for me.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  9. #29  
    I had a problem beaming as well.
    The cure for me>
    Turn ther GSM radio OFF ( hold the red off button)

    This appears to free up the Infrared

    Hope it works for all of you
  10. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #30  
    I finally can beam by turning off the radio as shawnfb posted. I wonder why this isn't mentioned in the manual or on Palm's 680 support site? Thank god for TC forum!
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  11. #31  
    i almost gave up on the 'beam' feature of the phone.

    Quote Originally Posted by shawnfb View Post
    I had a problem beaming as well.
    The cure for me>
    Turn ther GSM radio OFF ( hold the red off button)

    This appears to free up the Infrared

    Hope it works for all of you
Page 2 of 2 FirstFirst 12

Posting Permissions