Results 1 to 7 of 7
  1. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
       #1  
    Very frequently I will see the "bulding contacts list" dialog pop up no matter what application I am currently in. I could be sending an sms, looking up a contact, playing a game, it doesn't matter. I went in and checked under the composing preferences and it is currently set to "rebuild when contacts change". My contacts have not changed lately but I still see this dialog box pop up quite frequently. I'd say at least 10 times a day that I see and and who knows how many times that I dont. It's only up for a split second but this still seems like a bug/battery drain. Would a log contain any info on this that could help you get this fixed?
  2. #2  
    If you have FileZ (or another file manager), check the modification date on the contacts database (ContactsDB-PAdd, I think) after it happens. If the Modified date is recent (after the last time you saw Chatter rebuild the database) then something is updating it, causing Chatter to rebuild it's contact DB.
  3. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
       #3  
    Quote Originally Posted by robbalazs View Post
    If you have FileZ (or another file manager), check the modification date on the contacts database (ContactsDB-PAdd, I think) after it happens. If the Modified date is recent (after the last time you saw Chatter rebuild the database) then something is updating it, causing Chatter to rebuild it's contact DB.
    just checked. filez shows that it hasn't been modified for a while. so nothing there... oh btw i'm posting this on my treo and have seen the dialog pop up twice just while doing this.
  4. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
       #4  
    well I unchecked the "rebuild when contacts change" option and will be checking battery usage over the next couple days...
  5. ADoggs73's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #5  
    I just upgraded (I hope!) to a 700p from a 650 over the weekend and I've been having the same problem. What version of Chatter are you running?
  6. #6  
    I haven't heard of this problem; do you use any non-standard contacts applications?

    Marc
  7. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
       #7  
    hey Marc, thanks for the reply. I don't have any third party contact apps. the full list of apps on my treo(ram) is:
    4Info

    BeamPro

    CallRec

    CardReader

    Chatteremail

    Cleanup

    Clicker

    DA

    FileZ

    GoogleMaps

    Invisible

    MiniBar

    NVBackup

    Ringo

    Skinner

    Uninstall Manager

    Verichat
    as robbalazs suggested I checked the mod date on the contacts database and it the last mod date is weeks ago. don't know what was causing it but for now I've turned off auto-update. Let me know if there is any way I can help you get to the bottom of this. oh and I was running 3.0.1, just upgraded to 3.0.2

Posting Permissions