Results 1 to 8 of 8
  1. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #1  
    I have been using Agendus (latest version) without problems until now. When I press the calendar button or try and open up Agendus through Palm launcher, the darn thing resets everytime. Any ideas as to what is causing this bad behavior? I tried DB Scan and it found no errors. Now I think something besides Agendus is causing problems. I have checked my Resco Backup sets and it seems every Db is missing. Not sure where the problem is.
    Last edited by wbwjr; 12/19/2006 at 07:15 AM.
  2. #2  
    Let's find out if one of your PIM databases is corrupt. dbscan is not very good and does not indicate you do not have DB issues. Here's how we can check that:

    Move the following files from RAM to a folder (your choice) on your SD card: CalendarDB-PDat, ContactsDB-PAdd, MemoDB-PMem, TasksDB-PTod (DatebookDB, AddressDB, MemoDB, ToDoDB on older devices)
    It is possible that by moving them, you will force a reset that will loop reset.
    To overcome that, press the volume increase (top side button) and hold it in, and depress the reset button inside the battery compartment (warm reset), this will reboot bypassing the Prefs file.
    Open each of the native PIM applications: Calendar, Contacts, Memos, Tasks (launching them will create new, empty databases for CalendarDB-PDat, ContactsDB-PAdd, MemoDB-PMem, TasksDB-PTod (DatebookDB, AddressDB, MemoDB, ToDoDB on older devices).
    Now launch Agendus . . . does it work?
    If it does then you have one or more of the databases that you moved to your card corrupt.
    Move them back one at the time, launching Agendus and going to that view/area in Agendus, i.e. ContactsDB-PAdd (AddressDB on older device) you would go to the contacts view in Agendus.
    One of two things will happen: you will discover which database causes Agendus to reset, or the problem JUST MAY disappear.

    Let me know how this comes out.
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  3. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #3  
    Thanks wellsjs, I'll have to check this out over the weekend. I went ahead and did a hard reset and restore from RBackup. It seemed to fix things pretty well although now my cache management is all screwed up. The Treo is flushing cache constantly even if I'm not using the web. Thanks for your help.
  4. #4  
    wbwjr why ask here and not on Iambic form? Just trying to understand.
  5. #5  
    Quote Originally Posted by wbwjr View Post
    I have been using Agendus (latest version) without problems until now. When I press the calendar button or try and open up Agendus through Palm launcher, the darn thing resets everytime. Any ideas as to what is causing this bad behavior? I tried DB Scan and it found no errors. Now I think something besides Agendus is causing problems. I have checked my Resco Backup sets and it seems every Db is missing. Not sure where the problem is.
    dbScan is actually pretty good at solving PIM database-related problems ; it's just that most people use it incorrectly. Follow these directions
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #6  
    Quote Originally Posted by templar007 View Post
    wbwjr why ask here and not on Iambic form? Just trying to understand.

    I would rather post here because you get quicker responses and all kinds of ideas from people that may not even go to iambic forums. When I have a problem, I can't usually afford to wait around for several days to see if someone will respond. Besides, Iambic would probably say another program is causing the problem! (just kidding but it happens all too frequently). Treo Central is simply the best forum around!
  7. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #7  
    Quote Originally Posted by Bill Gamble View Post
    dbScan is actually pretty good at solving PIM database-related problems ; it's just that most people use it incorrectly. Follow these directions
    Thanks Bill, I downloaded your prc. I was working with 1.9c. I was also using the program wrong. I ran both tests as you instructed and it returned 0 errors, so I'll keep digging around.
  8. #8  
    Quote Originally Posted by wbwjr View Post
    Thanks wellsjs, I'll have to check this out over the weekend. I went ahead and did a hard reset and restore from RBackup. It seemed to fix things pretty well although now my cache management is all screwed up. The Treo is flushing cache constantly even if I'm not using the web. Thanks for your help.
    That sounds like you may have some issues with Palm Prefs. When you restored from RBackup, you didn't clean anything. It's time consuming but just like with a PC, if you try and delete lots of applications, every now and then it's best to reformat, load the OS fresh and rebuild your PC. That translates to hard reset, install Agendus first (since it is the largest app), restore only your PIM databases from RBackup, and then install your other applications one at the time, test for how well they play with Agendus. Time consuming? Yes, but results in a "Clean machine!"
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p

Posting Permissions