Page 18 of 47 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 938
  1. #341  
    The update works nice. I like the additional clarity on the buttons.
  2. #342  
    Quote Originally Posted by tj8212 View Post
    http://www.gx-5.com/misc/dbf_9.jpg
    Today is Red Monday, as in the launch of Cingularís Crimson Treo. Just in time for a new build of DialByPhoto.
    Whats new

    Navigations revamed.
    -All buttons have better onfocus
    -Voicemail icon now lorge
    Improved Last 20
    Minor improvements hear and there

    download prc here
    download zip here


    Also, check out our Crimson Celebration
    http://www.gx-5.com/specials/treo680crimson.htm
    How come the "Check for Updates" through the application does not work. Can not update through Dailbyphoto application.
  3. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #343  
    Yes, works great. I like the new voicemail icon. Thanks!
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  4. #344  
    Quote Originally Posted by ecmarco View Post
    How come the "Check for Updates" through the application does not work. Can not update through Dailbyphoto application.
    Maybe because it's still beta...
    Last edited by paxton; 03/12/2007 at 02:42 PM. Reason: typo...
  5. #345  
    When the option "show caldendar, emails..." is checked in the "Start Screen", there are no e-mail, voicemail, etc. icons. Only the word "Email" is shown. BTW, I'm using the "Top 5" view.
  6.    #346  
    Quote Originally Posted by newworld View Post
    When the option "show caldendar, emails..." is checked in the "Start Screen", there are no e-mail, voicemail, etc. icons. Only the word "Email" is shown. BTW, I'm using the "Top 5" view.
    It will show the text "Email" if you have no new emails. If you have a new email, it will show "Email(1)". This only works with versamail
    VoiceMail icon is now in the top middle fo the scren and only displays if there is a new voicemail
  7. razorfrog's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #347  
    Thing is, even when it just says Email, and is blank for the next appointment, the appt text cuts off from where it did at the last build (as if the icons were there). (some 10 characters, then ...)
  8. #348  
    I'm finding the "Launch when I press the Phone Button" stopped working in this latest rev. Anyone else?

    From the phone app, the Phone button does launch into DBP but not from anywhere else.
  9.    #349  
    Quote Originally Posted by j0yk View Post
    I'm finding the "Launch when I press the Phone Button" stopped working in this latest rev. Anyone else?

    From the phone app, the Phone button does launch into DBP but not from anywhere else.
    http://www.gx-5.com/misc/send9.jpg
    What treo are you using?
    Do you use any other apps that allow you to map the phone button?
  10. #350  
    tj8212,

    Is it possible to have the "Email" text be in a form of an icon just like the voicemail (only appears when there is an Email, otherwise, it is invisible)? Thanks.
  11. #351  
    Yes, it's checked. I've tried unchecking and rechecking.

    This is a Sprint 650 and no, no other apps map to or user the Phone button.

    Thanks in advance.
  12. #352  
    Quote Originally Posted by j0yk View Post
    Yes, it's checked. I've tried unchecking and rechecking.

    This is a Sprint 650 and no, no other apps map to or user the Phone button.

    Thanks in advance.
    are you running it from an sd card? i downloaded the newest version and saved it to my sd card. i forgot to copy it to the device and ran it from the card, so every time i pressed the phone button i got the default treo phone app. copying it to the device cleared it up.
    it's not a crack house, it's a crack home.
  13. #353  
    "email" notification doesn't work until the email is downloaded into VersaMail. I have the program scheduled to automatically retrieve email every 1 hour. In the Palm view, there is a flashing alert symbol in the top left-hand corner of the screen but you can't see it while in DBP mode. Consequently, while in DBP mode, there is no indication that new email is available for viewing. It only registers in DBP AFTER I open VersaMail, which defeats the purpose of an "email indicator".
    History of devices: Palm III-->Sony Clie T665c-->Palm E2-->Palm TX-->
    Current device Treo 680, since 01/01/07, T-MOBILE.

    Loving my PDA + medical software & phone all-in-one! Have wanted a Treo smartphone since Handspring's 1st model, Treo 90, many years ago. <P>
    <BR>Love this show<P>
  14. #354  
    The Check For Update Button NOW works! Better & better, thanks to all at GX-5!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  15. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #355  
    Quote Originally Posted by tj8212 View Post
    It will show the text "Email" if you have no new emails. If you have a new email, it will show "Email(1)". This only works with versamail
    VoiceMail icon is now in the top middle fo the scren and only displays if there is a new voicemail
    I think the email works with what ever you have set as default email. I use Chattermail and the email indicator works just fine. Great product!
    Mike G

    Touch (Sprint)
  16. #356  
    Sorry all, it dawned on me on my drive in this AM. I just installed Universe and a patch that came with it, a SecurityLockFindFix.prc. The moment I deleted that, the phone button launched DBP immediately. While I put Universe on my Card, the patch was in RAM.

    Thanks for all the responses.
  17. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
    #357  
    Quote Originally Posted by tj8212 View Post
    It will show the text "Email" if you have no new emails. If you have a new email, it will show "Email(1)". This only works with versamail
    VoiceMail icon is now in the top middle fo the scren and only displays if there is a new voicemail
    TJ,

    It's been a while since I have used my treo (long story) but I am using the latest update 1.2 and the email notification is not showing new emails using versamail. I previously used chatter, but since I no longer have a data account on the treo, i switched to versamail. Could there be a conflict there? Thanks for the support.

    Cigar.
    fyi theecigarman (at) yahoo dot com
    Cigar,
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
    ......
  18.    #358  
    Quote Originally Posted by theecigarman View Post
    TJ,

    It's been a while since I have used my treo (long story) but I am using the latest update 1.2 and the email notification is not showing new emails using versamail. I previously used chatter, but since I no longer have a data account on the treo, i switched to versamail. Could there be a conflict there? Thanks for the support.
    Try this .
    Go to Home launcher
    Scroll to Prefs app and launch it
    Select Default Apps
    In Email, press the down arrow and select Email.
    Then Press Done

    Do this Explicitly sets Versamail as the default email app, something that your treo might know even though you know longer use Chatter.
  19. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
    #359  
    I'm giving it a try, thanks for the heads up. your support is always great. I will let you know. ANy thought of a forum on the gx-5 site? I think that would be awesome.
    Cigar,
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
    ......
  20. joele's Avatar
    Posts
    313 Posts
    Global Posts
    320 Global Posts
    #360  
    It looks better now we can disable the appointments and email and just have the SMS icon up the top in the middle.. two things though

    1) When you disable appointments and email you are left with a big gap on the 5 -up mode, could the 5 way graphic then move up slightly (to be more centered)?

    2) More importantly I can't click on the SMS icon to go to the SMS app.. Nothing happens when I click it? of course I can press the hard button on the phone but it would be nice if the icon on the top center of the screen was clickable... on Treo 650..

    Regardless the app is looking very good.. ;-)

Posting Permissions