Results 1 to 10 of 10
  1.    #1  
    I'm consilidating these 2 threads, as it looks like we may be in the wrong forum topic, http://discussion.treocentral.com/sh...d.php?t=131833

    From Treowolf:
    I am trying to install TomTom 5 on my new 680. The app works fine but NO VOICES!!! I've tried everything i've read here that was suggested for the 650...but nothing works.

    From Myself:
    Well, I reinstalled, and I still can't get it to run. I installed it to the main memory of the treo, not the sd card. When I sync after adding the UK female voice, engf.cab remains in my "C:\Program Files\palmOne\TaylorW\Exchange\To" folder and gives me the 4019 sync error. The engf.cab file obviously isnt installing. I've added the file to the sd card and tried to put it into main memory with filez, but it gives me an error when I try to move it. Help would be appreciated.
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  2. #2  
    Quote Originally Posted by wktaylor View Post
    I'm consilidating these 2 threads, as it looks like we may be in the wrong forum topic, http://discussion.treocentral.com/sh...d.php?t=131833

    From Treowolf:
    I am trying to install TomTom 5 on my new 680. The app works fine but NO VOICES!!! I've tried everything i've read here that was suggested for the 650...but nothing works.

    From Myself:
    Well, I reinstalled, and I still can't get it to run. I installed it to the main memory of the treo, not the sd card. When I sync after adding the UK female voice, engf.cab remains in my "C:\Program Files\palmOne\TaylorW\Exchange\To" folder and gives me the 4019 sync error. The engf.cab file obviously isnt installing. I've added the file to the sd card and tried to put it into main memory with filez, but it gives me an error when I try to move it. Help would be appreciated.

    Read this and give it a shot. I'll try it when i get home from work later
    http://www.tomtom.com/support/soluti...age=4&FID=3425
  3.    #3  
    Well, that sounds like exactly what I did. I installed it to main memory. I'll follow the directions tonight and see if that works too. Why would they even have the option to install it to the main memory if you loose the ability to have any voices?
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  4.    #4  
    Yep, that was the problem. Seems stupid that an option they give you is wrong. Just uninstall, then reinstall it to the sd card with the application, not main memory.
    I hope this thread helps someone else.
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  5. #5  
    Quote Originally Posted by wktaylor View Post
    Yep, that was the problem. Seems stupid that an option they give you is wrong. Just uninstall, then reinstall it to the sd card with the application, not main memory.
    I hope this thread helps someone else.
  6. #6  
    Quote Originally Posted by treowolf View Post
    I posted in a separate thread about my 680 turning off while TT5 is running. If you install the app to the SD card, this problem is also solved .
  7. #7  
    The TomTom link isn't there any more any chance of posting the solution here? Thanks
  8.    #8  
    Just delete it from your palm, and then reinstall from the cd to your memory card, and then apply the update from the tomtom website.
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  9. #9  
    I just got a 680 upgraded from a 650. I am in the midst of dealing with the TT tech support in getting a new activation code but have tried in the mean time to add the software to the new device. i seem to have added the program w/o a problem but i try to add a map via hotsync and it gets all the way to 127MB/127MB and freezes. Any ideas?
  10. oahu's Avatar
    Posts
    40 Posts
    Global Posts
    47 Global Posts
    #10  
    Those maps a pretty big, and most users install them on the SD card.
    Mines works great as long as the maps are on the SD card.

Posting Permissions