Results 1 to 7 of 7
  1.    #1  
    Just until yesterday whenever I would look up a contact in the address book on the 700p I would type a few letters of the last name and it would work just fine. All of a sudden when I type in the letters it looks up the first name of the contact instead of the last name. The sort is still by last name. Anyone know what is going on? I don't like the change.
  2. #2  
    I thought the typing of letters looks for either - first or last -- whatever fits what you have typed thus far:

    Results for typing a j and an o, might bring back Joe and Johnson as possible matches. . . . . .

    At least this is the way it works on the 650. I just tested my daughter's 700P -- the same applies.

    Just keep typing, the sequence should zero in on a first or the last name you desire.
    Last edited by gtwo; 12/17/2006 at 08:23 PM.
  3.    #3  
    That is not it. It never finds the last name any more just the first. When I type in a last ane that I know it there when I scroll down the list it does not find it.

    It used to work fine then just the other day it started doing this strange first name thing????
  4. #4  
    I'm pretty sure I read that the fastest way to search contacts is to type the first letter of the first name and the to begin spelling the last name. This is how I search and rarely have to type more than 3 or 4 characters to pull up exacty what I'm looking for (with over 500 contacts in my list). Does this search method currently work for you?
  5. #5  
    Quote Originally Posted by sideman7 View Post
    I'm pretty sure I read that the fastest way to search contacts is to type the first letter of the first name and the to begin spelling the last name. This is how I search and rarely have to type more than 3 or 4 characters to pull up exacty what I'm looking for (with over 500 contacts in my list). Does this search method currently work for you?

    That's what the manual says, and it works for me....
  6. #6  
    I always use the first initial then last name method as well, and I've not had any problems.

    In preferances you can change the sort to company and last name, but that doesn't seem to address the issue OP raised.
  7.    #7  
    It started working again as it used to. Now if someone can get a way to send faxes. The 7135 had no problem sending faxes. I did not expect that this nice upgrade to the 700p would have so many problems. I am on my third 700p.

Posting Permissions