Results 1 to 15 of 15
  1.    #1  
    I am trying to install TomTom 5 on my new 680. The app works fine but NO VOICES!!! I've tried everything i've read here that was suggested for the 650...but nothing works. Please help

    BTW...TomTom works fine on my old 650.
  2. #2  
    I'm having the exact same problem, I just deleted tomtom from the phone and am about to reinstall with the tomtom folder deleted from the sd card as well to see if that helps.
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  3. #3  
    Well, I reinstalled, and I still can't get it to run. I installed it to the main memory of the treo, not the sd card. When I sync after adding the UK female voice, engf.cab remains in my "C:\Program Files\palmOne\TaylorW\Exchange\To" folder and gives me the 4019 sync error. The engf.cab file obviously isnt installing. I've added the file to the sd card and tried to put it into main memory with filez, but it gives me an error when I try to move it. Help would be appreciated.

    On another topic, is there a way to transfer tomtom favoirtes from my 650 to my 680? I'd hate to have to enter all of them again.
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  4.    #4  
    Can anyone help us ?
  5. azieba's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #5  
    Okay, this may sound dumb, but it bit me before on a 650...

    1.) Are you sure the switch on top of the Treo is set to audio?
    2.) Do you have your GPS attached, or used the tools in preferences to test the voice?

    Not a big user of this app, but from my tinkering, some versions of 5 gave me issues when I didn't have the GPS attached.
  6. #6  
    On my previous installation, I did connect the gps, but this time, I havn't had a chance to connect the BT gps to the 680. The volume switch is on, I'm not allowed to actually select a voice to use. Everything is greyed out, and when I select a voice I just installed, it says I didn't select a useable voice.
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  7.    #7  
    Quote Originally Posted by wktaylor View Post
    On my previous installation, I did connect the gps, but this time, I havn't had a chance to connect the BT gps to the 680. The volume switch is on, I'm not allowed to actually select a voice to use. Everything is greyed out, and when I select a voice I just installed, it says I didn't select a useable voice.
    Same issues for me....
  8. #8  
    Here's something weird, if I rename start.prc to start.prc.old that's on my sd card, the navigator program disappears. Does that mean that it installed on the sd card and not in main memory?
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  9.    #9  
    Any other ideas out there.
  10. #10  
    I called Palm up this morning and am getting a replacement for my phone. I did 3 hard resets this morning and I still have the same problem. I also have to problem of the caller volume not being loud enough, even with volumecare. I'll post later this week when it comes if switching phones has any effect on tomtom.
    Handspring Visor>>Treo 180g>>Treo 600>>Treo 650>>Treo 680
  11.    #11  
    Quote Originally Posted by wktaylor View Post
    I called Palm up this morning and am getting a replacement for my phone. I did 3 hard resets this morning and I still have the same problem. I also have to problem of the caller volume not being loud enough, even with volumecare. I'll post later this week when it comes if switching phones has any effect on tomtom.
    Thanks, man.
  12.    #12  
    Nobody else out there running TT 5 on your 680 ???
  13. #13  
    Voices seem to work fine for me. However, when I do the 'download extras'->'download updates' on the 680, I get a happy little update screen that says this:

    TomTom Services
    A new version (6.01) is
    available free of charge.
    Please visit
    www.tomtom.com for
    details about this update
    and about how to installed
    on your device

    Continue

    The grammar mistakes there are TomTom's, not mine. TomTom's site has been up and down for me all day today, but I haven't been able to find any free downloads for TT6. The TT Home application is about the crashiest application I've ever tried and that just has voice downloads. Does anyone else have any ideas or experience with this?
    Attached Images Attached Images
  14.    #14  
    Quote Originally Posted by wktaylor View Post
    I called Palm up this morning and am getting a replacement for my phone. I did 3 hard resets this morning and I still have the same problem. I also have to problem of the caller volume not being loud enough, even with volumecare. I'll post later this week when it comes if switching phones has any effect on tomtom.
    I just came across this:
    http://www.tomtom.com/support/soluti...age=4&FID=3425

    I'll give this a shot when I get home from work today.
  15. #15  
    1. VOICES : The voices work for me, and I can select the voices just fine.

    I installed these files to my 680 (from my 650 "backup" folder:
    - CurrentMap.dat.pdb installed
    - deutschland-map.cfg.pdb installed
    - new_england_and_mid-atlanti.cfg.pdb installed
    - settings.dat.pdb installed
    - start.prc installed

    The following folders were copied directly from my "card backup" to my new card:
    - deutschland-map (folder)
    - new_england_and_mid_atlantic-map (folder)
    - itn (folder)
    - voices (folder)
    - tomtom (folder)

    I did not use the installer to install all these items...preferring to copy them directly to the handheld


    2. OTHER PROBLEM (ANYONE HAVE A SOLUTION?) : Navigation Button does not work :

    --> Anyone solve this?

    -alf

Posting Permissions