Results 1 to 3 of 3
  1.    #1  
    I'm trying to turn off auto alarms when I create a new calendar entry on my 700p. can't seem to find the prefs for this that existed on my 600. when I hit the i button on the cal prefs screen, there is mention of a few options, including auto alarm, but it says "if available". anyone know how to make these available for changing?
  2. #2  
    I think it's set up the same as the Treo 650: launch Preferences, Sound_&_Alerts, Application=Calendar, then Tones: check or uncheck "Alarm Preset"
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    Quote Originally Posted by Bill Gamble View Post
    I think it's set up the same as the Treo 650: launch Preferences, Sound_&_Alerts, Application=Calendar, then Tones: check or uncheck "Alarm Preset"
    I had this prob also and just found it. It's diff now for the 700P: Preferences/Sounds&Alerts/App=Calender/Default Alarm=None

Posting Permissions