Results 1 to 7 of 7
  1.    #1  
    why is it that I have all the # stored with dashes in between but whenever I make a call or have incoming call it displays it with out the dashes as one continuous #
    can this be changed?
  2. #2  
    I see what youre sayin. I store some of my numbers with spaces in between, and some numbers have parenthesis separating the area code. But the real question (without any belittling undertones) is why does it matter?
  3. #3  
    easier to spot dialing mistakes with digit block separation imo
  4. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #4  
    Just a guess, but when you are storing a number, it assumes that you are typing a number and uses the convention of the three number area code, three number prefix, etc., assuming North American standards.
    When you are using the phone pad on a call, the system doesn't know if you are calling a local number, an international number (three digit code to get an international line, followed by a two digit country code, etc.) or calling a voice mail retrieval number, or putting in a bank account number, etc. The phone doesn't know which convention to follow, so it just enters the digits.
    Just a guess.
  5.    #5  
    like macsteroni said, its easier to spot dialing mistakes
    but for me its easier to glance at the incoming # with dashes in between and recognize it right away
    I have entries in my contacts with multiple numbers and same category( i.e work) for more than one person....when the call comes in from ABC and the number is 1234567890 instead of 123-456-7890 and I might have another # for ABC lets say 123-465-7890 ....its easier to spot the difference
    so is there an option to control this?
  6.    #6  
    it seems that the problem corrected it self and now all the numberas are displayed just like they are saved in contacts
    starnge....
  7. #7  
    I for example have a private cel phone number as I only carry one cel phone (my Treo 700p) and I want business contacts to call a central business number not my personal cel phone. Therefore for PERSONAL numbers I want my cel phone number to be revealed I use the *82 code before their number. The problem is that when you use the address book to ENTER the number I use the *82-123-456-7890 convention. When you go to the contacts view you see *821234567890, and also when you dial. I just wish that it would continue to display the number EXACTLY HOW YOU TYPED it in.

    Has anyone found a way around this? (and yes when I have a normal 10 digit tel number it is displayed correctly when I dial)

    thanks

Posting Permissions