Results 1 to 8 of 8
  1.    #1  
    I just got my 680 yesterday and started experiencing the following error today. I have my auto-off after power preference set to 1 minute, the default amount. When on a call, after the 1 minute of no button pressing, the screen cuts off and the audio of the calls ceases. The phone does not seem to hang up the call, because when I press the red button to power back on the phone, the only button that works to do this, the phone then comes back on and shows the haning up call dialog and from the other end of the call, I then hear the call end.

    I would desperately love to know if anyone else has experienced this.

    Thanks,
    Matt Smith
  2. #2  
    nope. what 3rd party apps do you have?
  3. aaronchow's Avatar
    Posts
    51 Posts
    Global Posts
    94 Global Posts
    #3  
    I experience the same thing, too.

    But since my Treo doesn't hang up the call during the "auto off" mode, I usually press the "Phone" hard key to wake up the phone without ending the call.

    I have quite a lot of softwares installed on it (all fresh install), so I would also like to know if it is a 3rd party problem or OS logical bug...

    Can someone test it out? like setting to auto off the phone in 15 seconds and just call someone?
  4.    #4  
    Okay, after a little testing I have discovered a little more info on the problem. I did a soft reset and the problem has gone away for the time being. One thing I am trying is I set the dim screen during call option in power prefs to 30 secs and the auto power off setting to 1 min. This way hopefully the screen dim will happen before the power off can, which seems to be the cause of the problem.

    The root problem is that the auto power off power pref should not happen during a call. That is the point of the screen dim power pref.

    I disabled both volume care and on guard backup before I did the soft reset, and then enabled volume care (but not on guard) after the reset. Maybe that has something to do with it.

    aaronchow: do you have volumecare or on guard backup from northglide?
  5. aaronchow's Avatar
    Posts
    51 Posts
    Global Posts
    94 Global Posts
    #5  
    I have OnGuard Backup installed (but not the VolumnCare).

    I'll do a hard-reset tomorrow and see what software is causing it. Will keep you updated though.
  6. aaronchow's Avatar
    Posts
    51 Posts
    Global Posts
    94 Global Posts
    #6  
    Nevermind, found it. As soon as I disable OnGuard Backup, this behavior stops.

    Msmith24: Can you please confirm it before I email the developer? Thanks in advance.
  7. Familyman's Avatar
    Posts
    36 Posts
    Global Posts
    42 Global Posts
    #7  
    I have a similar problem. If my auto-off after power preference is set to say 30 or 15 seconds and I make a call to someone and their (phone, voice mail etc.) does not answer in under that time frame the power shuts off and disconnects the call. My wife also has a 680 and the same thing happens to hers. I have tried this with people whose voice mail takes over a minute to pick and sure enough it disconnects if the call is not answered under the time preference setting, but if the call is picked up in time I have no problems. Neither my wife nor I have any third party apps installed yet. Any ideas on how to fix this??? Any help would be appreciated. Thanks.
  8. #8  
    Quote Originally Posted by aaronchow View Post
    Nevermind, found it. As soon as I disable OnGuard Backup, this behavior stops.

    Msmith24: Can you please confirm it before I email the developer? Thanks in advance.
    I can confirm this and have emailed the developer. He is looking in to it.

Posting Permissions