Page 5 of 5 FirstFirst 12345
Results 81 to 87 of 87
  1. #81  
    Quote Originally Posted by swieder View Post
    One reason for me to switch from Aeroplayer to Ptunes would be the ability to play Ptunes in the background while running Telenav for GPS. I would be playing an MP3 files from my SD card. No way would streaming work in this set up, but if I could play MP3s while mapping that would be sweet. Aeroplayer does not work well in this set up.

    Any advice? Under what conditions does Ptunes skip or not skip?
    Try it and let us know.
  2. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #82  
    Quote Originally Posted by scottymomo View Post
    Nope. You need an OS that's capable of simultaneous voice and data and PalmOS isn't
    I understood this to be a limitation of the older network. Isn't that supposed to eventually clear up with a latter revision of EVDO?

    I don't know of any WM devices at that can currently do simultaneous voice and data.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  3. #83  
    I can do simultaneous voice and data on my 700p. Voice goes over the EVDO network while data falls back to the 1xRTT network. It\'s obviously slower than EVDO data but it does work.
  4. #84  
    Im experiencing intermittent skips with 4.01 Im not sure if its because windows says my 4 gig card is fragmented or its just a bug with the latest build. This doesnt happen with 4.0
  5. #85  
    Quote Originally Posted by MFB View Post
    Im experiencing intermittent skips with 4.01 Im not sure if its because windows says my 4 gig card is fragmented or its just a bug with the latest build. This doesnt happen with 4.0
    Have you ever defragged an SD card? That would be a new one for me.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  6. #86  
    SD card performance makes a big different when playing media. I would recommend defrag or get a faster card.

    Al
  7. #87  
    Quote Originally Posted by swieder View Post
    Have you ever defragged an SD card? That would be a new one for me.
    Yup. Winxp tools says it needs defragging so I did. However, I didnt do this on my 4 gig now. Im downgraded to 4.0 and the intermittent skips when receiving sms while ptunes is running is gone. It might be a bug introduced to the latest build.
Page 5 of 5 FirstFirst 12345

Posting Permissions