Results 1 to 15 of 15
  1.    #1  
    Can't get it to work in my TREO 680 unlocked...
    any help?
    basically, don't know what to write down for user, password and phone #.
    (Sorry if it does not belong in this forum)
  2. #2  
    Quote Originally Posted by brainzito View Post
    Can't get it to work in my TREO 680 unlocked...
    any help?
    basically, don't know what to write down for user, password and phone #.
    (Sorry if it does not belong in this forum)
    OK,
    In advance settings initialization string:
    +cgdcont=1,"IP","wap.voicestream.com","",0,0

    Phone number you put in to dial is *99***1#

    Nothing for password or for user...
    Good luck!

    Works for me with T-Zones or T-Mobile internet
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  3. #3  
    I don't see an option for "Initialization String".
    All I see is:

    Preferences:
    - Service
    - Connection
    - Username
    - Password
    - APN

    Details:
    - Fallback

    Advanced:
    - IP Address
    - Query DNS

    Script (shown in all other connection types other than GPRS):
    - Wait For
    - Wait For Prompt
    - Send
    - Send CR
    - Send User ID
    - Send Password
    - Delay
    - Get IP
    - Prompt
    - End

    I'm assuming "Initialization String" is the Script. If so, then which of those is the one we choose?

    I've never tried DUN with any phone, so I'm uneducated about the process...But does it go through your minutes or data connection?
  4. #4  
    I'm not in front of my computer ( actually wrighting this on my 680)...

    DUN is using you data, not minutes...
    When I'm connecting, it shows me speed of 115 kb/sec.
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  5.    #5  
    Thanks!!!
    It works great!!
    T680 on Tmobile w/ Tzones.
  6. #6  
    Still haven't gotten this to work...
    =\
  7. #7  
    Quote Originally Posted by Syphon View Post
    Still haven't gotten this to work...
    =\
    What steps are you doing?
    Are you running Windows XP?
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  8. #8  
    Yes, I'm running XP.
  9. #9  
    Quote Originally Posted by Syphon View Post
    Yes, I'm running XP.
    OK then,
    Open Bluetooth Settings
    New connection
    Check Custom Mode (Make sure Bluetooth is ON on your Treo680)
    Next
    Choose device
    Next
    Punch pass key 0000
    Now you'll see the Advance Modem Settings…
    Next
    Copy and paste this:+cgdcont=1,"IP","wap.voicestream.com","",0,0
    OK
    Now for telephone #, copy and paste this:*99***1#
    Click FINISH!

    That's it...you done!

    Hope I didn't missed anything
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  10. #10  
    I dont have Bluetooth on my PC.
  11. #11  
    "I dont have Bluetooth on my PC."

    OK!!!
    Then maybe you should read the post name
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  12. #12  
    Quote Originally Posted by vlad92 View Post
    "I dont have Bluetooth on my PC."

    OK!!!
    Then maybe you should read the post name
    Oh man, I feel like an *****.
    All this time my mind read "Tmobile DUN-Settings?"
    XD
  13. #13  
    How about for Mac?
    Apple iPhone, BlackBerry 8800 and a Treo 750 on the "new" at&t. Palm Centro on Sprint.
  14. #14  
    Quote Originally Posted by TopTenTodd View Post
    How about for Mac?
    Don't even know what that means
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  15. #15  
    Quote Originally Posted by brainzito View Post
    Thanks!!!
    It works great!!
    T680 on Tmobile w/ Tzones.
    One more think you should try:
    Go to Network Settings
    Right click your Bluetooth connection->Properties
    Networking tab
    Under type of dial-up server I'm calling: go to Settings and uncheck Enable LCP extentions...
    See what happened!

    Bluetooth connection get faster between my computer and Treo680.
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card

Posting Permissions