Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 131
  1. #101  
    Yes, I suppose this has become the "help mdavis" thread. When you say "every time you plug in the card," I guess you are referring to the Palm version of Navigator. I don't have a separate card. I have TT6 as an update to my original TT5 on my regular SD card, which is why I was originally wondering if this was just meant for the palm version. But the start file really did get my 5 way started working--just not enough. I have the munich.bin that was modified here already, so I didn't download this version, and I didn't install the data.chk file, which was too huge for me to email to myself. Would that file matter in getting the 5 way to work?
  2. #102  
    Quote Originally Posted by mdavis View Post
    Yes, I suppose this has become the "help mdavis" thread. When you say "every time you plug in the card," I guess you are referring to the Palm version of Navigator. I don't have a separate card. I have TT6 as an update to my original TT5 on my regular SD card, which is why I was originally wondering if this was just meant for the palm version. But the start file really did get my 5 way started working--just not enough. I have the munich.bin that was modified here already, so I didn't download this version, and I didn't install the data.chk file, which was too huge for me to email to myself. Would that file matter in getting the 5 way to work?
    If you update the Munich.bin AND the data.chk AND use the start.prc that comes with the zip, it will work.
  3. pm42's Avatar
    Posts
    5 Posts
    #103  
    And if you do not want your card to start TomTom automatically, try renaming start.prc as navstart.prc and moving it to Palm\Launchers.

    Works for me but backup any original file first.
  4. #104  
    Quote Originally Posted by mdavis View Post
    I don't know what you mean by doing it for both. Do you just install the start prc file in /palm, or do you have to do something to each map file or directory?
    Sorry....I have TT6 running on a 2GB card that I use here in the states - I have the whole USA/Cananda and an east and west coast region to speed up searches, etc.

    When I go to Europe, I have a 1GB card with TT6 running and the Euro maps all on that card. So when I land in FRA, LGW, AMS, whatever... I just pop out my TT6 US 2GB card and insert the 1GB TT6 Euro version and away I go.
  5. #105  
    Quote Originally Posted by pm42 View Post
    And if you do not want your card to start TomTom automatically, try renaming start.prc as navstart.prc and moving it to Palm\Launchers.

    Works for me but backup any original file first.
    Doh! Not sure why I hadn't thought about this but appreciate the tip nonetheless.
  6. #106  
    Well, I had to pull out those new files. They don't seem to work with Navigator 6 as obtained from TomTom; it seems they are probably limited to the Palm Navigator sold on the card. Everything started resetting and routes were interrupted. After I replaced all the files with the originals...guess what...I know have the 5 way! Doesn't make sense. But I lost the use of my menu key.
  7. #107  
    This morning I pulled all the TomTom stuff off my phone, then installed TT6 again onto the card, then gambled and installed the three update files--and the bugs are gone, the 5-way works, but the menu button still doesn't work in Navigator. So it's a tossup of whether I want the 5 way fully functional (I think it's fully functional) or whether I want the convenience of the menu button. So far I've opted for the 5-way since there are more screen touches there than the use of the menu button. It looks like it's working very nicely, and no more blue-outs on the route demo which was really annoying.
  8. #108  
    I think I did a soft reset after I added the three files and that seemed to enable the 5-way to work.

    As for the menu key, I found out that if you press the center dpad when on the main screen, it works just like the menu key.
  9. #109  
    Great! Thanks! That does work almost as well as the menu button (it acts as a confirming button, of course, when you are actually on an option screen which menu avoided, but this is pretty close to full functionality). I also discovered that if you press the space bar, it acts the same as if you touch the screen to get the last instruction. Nice.

    Does anyone know how to get the voice to function when you run a route demo? I had it working for a while, and now I have to keep pressing the bottom of the screen (or the space bar) to trigger the voice instructions. Is there anyway of getting back to whatever I had when it was automatically doing that?
  10. MaxLaw's Avatar
    Posts
    9 Posts
    Global Posts
    21 Global Posts
    #110  
    OK. Got the TomTom Navigator 6 from Palm today. Did the patch as shown on the Palm web site. Inserted card into my Treo 680....when the selection for language came up, it did NOT include either English UK or English US--in fact no English at all. Called Palm support--they said it was a TomTom software problem...kind of a brush off. After a LONG wait on TomTom after the service rep (Tom was his name, if you can believe that) transferred me to the exact techy he said I would need. That man said: "TomTom AND Palm worked on the patch together...we both are to blame." Then, he said that they did not have a Treo 680 at TomTom to check the patch on, but they were working on it. He gave me the URL for the hack here on TreoCentral, as I found that WITHOUT the patch, I had a choice of English US, but it would state my device was incompatible and then soft reset itself.

    ANYONE heard on this no choice of English stuff? Help!!
  11. #111  
    I don't think I had that problem. I had other setup problems, but I believe they disappeared when I did an absolutely CLEAN removal of all the old TomTom files and reinstalled everything with the Palm supplied patch. But until I did a totally clean reinstall, I had terrible problems. You've got to remove every last bit of it and I think I used Cleanuninstall to do it.
  12.    #112  
    Thats funny, TomTom directing users here for the patch to their own software!
    Should I add "TomTom approved fix" to my original post?
  13. sploo's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #113  
    I have TT6 installed on a 4GB SDHC card. Is anyone else being required to re-enter preferences (choose a language, set up the app, etc.) each time they put the card into the SD slot?
  14. #114  
    I have TT6 on a 4G card and that has only happened occasionally and I think it hasn't happened at all in quite a while now. But I leave the card in all the time.
  15. sploo's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #115  
    Thanks, mdavis. I have another card with fun apps and music that I leave in most of the time and just want to use Navigator occasionally. If I have to set it up each time, I like it so much that I'll deal with it. I love having GPS on my phone!
  16. dguy's Avatar
    Posts
    5 Posts
    #116  
    @sploo,

    Try pm42's tip about renaming and moving the start.prc file. Brilliant.
    I had a similar problem - whenever I launched tomtom by inserting the card it said there was an older version on the handheld and asked if I wanted to replace it. Clicked yes, and everything worked nicely. But when I launched from the launcher, it said there was a *newer* version of the program on the handheld and wouldn't let me start until I replaced it. Then the 5-way controller didn't work. I think this must be the result of tomtom updating the start.prc file but not navstart.prc. dunno.

    Anyway, try renaming start.prc and moving it to the palm/launcher folder and replacing the existing file. worked for me.

    ... and THANK YOU PM42!
  17. #117  
    Can anybody explain in detail exactly what to do with the start and other files? I just don't like it launching Navigator anytime I reinsert the card, but otherwise it functions perfectly. Maybe I should let well enough alone?
  18. #118  
    Quote Originally Posted by pm42 View Post
    And if you do not want your card to start TomTom automatically, try renaming start.prc as navstart.prc and moving it to Palm\Launchers.

    Works for me but backup any original file first.
    I think this is the instruction, but what "original file" should I back up first: just the start.prc, or other files as well?
  19. pm42's Avatar
    Posts
    5 Posts
    #119  
    Just the start.prc.
  20. #120  
    It seems to work great. It turns out I already had a navstart in the launcher, as well as a start.prc in the palm folder. To be safe I copied over into documents, then renamed it before I realized there was already a navstart (actually in upper case, NAVSTART.PRC) in the Launcher, so I just deleted it and everything seems exactly as it was before, with no problems, except that now when I pull the card and reinsert it, I see my launcher screen, and not Navigator, with its demand that I start bluetooth! Neat. Thanks!
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions