Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 131
  1. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #81  
    Your favorite (and personal settings) is saved in the file named xxxx-Map.cfg in xxxx folder. For example Guam-Map.cfg in Guam folder. Copy this file to the new location.

    Your case is pretty weird. Normally, once you clean uninstall every TT orphan files, then it should start fresh. Are they (TT tech support) surprise when they hear that you're running TT6 engine on Treo 680?
    Treo Maniac?
  2. #82  
    Quote Originally Posted by tomtastic View Post
    As I mentioned in another thread, I did some tinkering to get TomTom Navigator 6 working on the 680 I received at work this morning. I'm sure that TomTom still believe that the reason it doesn't work is due to Palm having done something wrong, but I can assure you the support staff who say that are just remarkably ill-informed as all that is needed to fix their software is to add a new device identifier to the supported list.

    So here are five easy steps to follow and achieve what TomTom support probably wont get round to doing for another month or so :

    1. Mount your SD card (via CardExport or similar) so that the files are available to you in Windows or Mac OS X.
    2. Fire up your favourite hex editor. I recommend 0xED for the Mac (free) or HEdit for Windows (free).
    3. Open "/tomtom/Munich.bin" from your SD card in the hex editor.
    4. Goto offset 295D0C and find near there the bytes "rpsh201H", change to "mlaP350D".
    5. Goto offset 2BBD1A and find near there the bytes "650", change to "680".

    What I've done here is to change the Treo650 identifier to be the correct one for the Treo680, so understandably it will stop TTN6 from working on a 650, but then why go back to an older model now you have the shiny new one...
    (You could easily pick another model identifier to update, for instance there are Zire's, 700p's and even the Treo600 listed, but it's left as an exercise for the reader to do that if they choose.)

    Hope you enjoy,
    Tom

    As people are noticing different offsets, an update with the various details for munich.bin:
    Size:2,895,948 Ver:6.010(7630)Euro - Offsets 295D0C and 2BBD1A. <tomtastic> (5-way nav working)
    Size:2,895,256 Ver:6.010(7630)USA - Offsets 295A48 and 2BBA5E. <moderateinny> (5-way not working)
    Size:2,895,256 Ver:6.000(7370)USA - Offsets 295A48 and 2BBA60. <TreoDallasSteve> (5-way not working)
    I'm having trouble with this process. Maybe it's just because I'm new to using a software editing program. I purchased an upgrade of Navigator 6 and installed it to a blank 2GB Memory expansion card, which I purchased from Palm specifically for the new Treo680. When I opened HEdit and went into the expansion card to open /tomtom/Munich.bin there was no such file. Could it be I needed to have the old Navigator5 installed on the expansion card and then updated by the Nav6 update disk?
  3. #83  
    Quote Originally Posted by mdavis View Post
    An hour and fifteen minutes later the guy, after inquiring after my DNA, gave me an activation code for my old maps. Things are S-L-O-W...but it works. Before I lose all my backed up info, does anybody know how I can somehow save my old Favorites?
    If it's really slow, you might look around for some of the SD card formatting threads.. If you upgraded SD card to a 2G or so, it can be very slow with the default formatting for some reason.

    However, my 2G is still about half the speed my 512M is on writes, and slightly slower reading, according to VFSBench. In real world, it's much slower on both.
  4. #84  
    Quote Originally Posted by treoluv View Post
    . ... Are they (TT tech support) surprise when they hear that you're running TT6 engine on Treo 680?
    No, because I didn't tell them. When they asked, I said it was a 650. I wasn't about to have them give me a song and dance about how my problem was due to using a 680.

    I'm surprised about the comment that once you have a clean install of TT6, all the old stuff should work. I had to reactivate. I think because I had been using it with all the old files on my SD card, including all the software, even though it had all been actcivated on an earlier phone. Now, after installing TT6, I think that became apparent.
  5. #85  
    Quote Originally Posted by khaytsus View Post
    ... If it's really slow, you might look around for some of the SD card formatting threads.. ...
    It's pretty slow, but my card is formatted correctly--when I first got it, it was almost unworkable, but then I formatted as per instructions on this site and the speed dramatically increased.

    It could be partly the card but I think most of the speed is because instead of having regional maps, I have the entire US Canada map and I'll bet that, perhaps along with a 4G card, accounts for the speed. I noticed other anomalies, however. I was running a route demo and it looked like it just suddenly turned into night colors, but with no movement. It would be interesting if others fooled around with route demos to see if this happens to them also. I had to do perhaps a dozen and it showed up in about two of them. Rather annoying. I hope it doesn't appear in normal navigation. That would be a bummer.

    I also noticed errors in the new map as well. If you go out of Manhattan ono the Williamsburg Bridge, you will see Brooklyn labelled as "Staten Island." If you go to LGA, you end up at the Marina Air Terminal instead of LaGuardia. But that's better than TT5 which brought you to LaGuardia place, right next to NYU!
  6. #86  
    I've heard of lots of people getting into random bits of trouble following TomTom blindly.. Like one motorcyclist who almost killed himself turning onto a railroad.. Whoops.
  7. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #87  
    Quote Originally Posted by mdavis View Post
    I'm surprised about the comment that once you have a clean install of TT6, all the old stuff should work. I had to reactivate. I think because I had been using it with all the old files on my SD card, including all the software, even though it had all been actcivated on an earlier phone. Now, after installing TT6, I think that became apparent.
    Not in your case b/c you run TT6 engine with TT6 maps, then TT5 engine and maps. 2 TT engine have completly different way to ask for your DNA (aka activation code) Also, TT5 engine can't run the TT6 maps, but TT6 engine run TT5 maps just fine. Furthermore, TT engines generate the code depends on device ID which is unique, not by the hotsync name. Therefore, every times you switch your device (replacement, heh?) you must call TT support to get the activation code by providing them the product ID.
    Treo Maniac?
  8. #88  
    You're right about everything except that I dind't run the TT5 engine with maps after running the TT6. Once I ran TT6 I didn't use TT5 again. But these ARE TT5 maps that needed another activation to run on TT6.
  9. #89  
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  10. #90  
    Quote Originally Posted by frantid View Post
    I cannot download this for some reason. Has anyone else been able to download it? Can someone send it to me? Thanks.
  11. #91  
    Get the file directly from this link:

    http://palmone.r3h.net/downloads.pal..._680Update.zip

    (direct link provided by Dirk on PalmInfoCenter)
  12. #92  
    Quote Originally Posted by euroclie View Post
    Get the file directly from this link:

    http://palmone.r3h.net/downloads.pal..._680Update.zip

    (direct link provided by Dirk on PalmInfoCenter)
    My patched TT6 was working on my t680, but no navigation key ever worked.
    After copying the Munich.bin and data.chk on my SD card, nothing changed.
    BUT ... after installing the new "start.prc", magically my navigation buttons started working...

    So, I suggest everyone to also update the start.prc (you can copy it in your Treo internal memory. It will appear as the usual "navigato" app...).
  13. #93  
    Quote Originally Posted by euroclie View Post
    Get the file directly from this link:

    http://palmone.r3h.net/downloads.pal..._680Update.zip

    (direct link provided by Dirk on PalmInfoCenter)
    Thanks!
  14. #94  
    Has anyone gotten the L,R or Select buttons to work on the 680? Aside from that, this thing works beautifully.
    Sharp Zaurus >> Phillips Nino >> Visor Edge >> Visor Phone >> Nokia 8860 >> Samsung i300 >> Treo 600 >> Treo 650 >> Treo 680

    In an abundance of water a fool is thristy.
  15. #95  
    Quote Originally Posted by schmunis View Post
    Has anyone gotten the L,R or Select buttons to work on the 680? Aside from that, this thing works beautifully.
    Mine is working great now. Make sure you copy the start.prc into the \palm directory.

    I did this for both my US and Europe versions and everything is working well.
  16. #96  
    Quote Originally Posted by moderateinny View Post
    Mine is working great now. Make sure you copy the start.prc into the \palm directory.

    I did this for both my US and Europe versions and everything is working well.
    Sweet!! You are correct sir. This is the bomb!
    Sharp Zaurus >> Phillips Nino >> Visor Edge >> Visor Phone >> Nokia 8860 >> Samsung i300 >> Treo 600 >> Treo 650 >> Treo 680

    In an abundance of water a fool is thristy.
  17. #97  
    Will it work if you don't have the Palm Navigator, but just the Tom Tom Navigator? The munich.bin was all I needed to get my TT6 to work, but the 5 way doesn't work. If I put that start.prc in, will it screw things up or will it do this magic for me?

    If not, can somebody tailor the same thing, just as was done with munich?
  18. #98  
    Quote Originally Posted by moderateinny View Post
    ...
    I did this for both my US and Europe versions ...
    I don't know what you mean by doing it for both. Do you just install the start prc file in /palm, or do you have to do something to each map file or directory?
    Last edited by mdavis; 02/12/2007 at 02:32 PM.
  19. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #99  
    mdavis, you keep this thread alive.

    The start.prc in X:\Palm trigg TT6 runs every time you plug the card in. NAVSTART.prc is the TT engine. moderateinny just simply has 2 versions of TT. If you want to run Europe maps on your current TT6, you only need Europe maps folder save into your card. There is no different between them (TT engine). Of course you must have different activation codes for Europe maps. That's all.
    Treo Maniac?
  20. #100  
    I just installed the start.prc in my palm directory and the up and down now works for the first time on my five way, but not the left and right nor the middle select button. Any ideas?
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions