Results 1 to 6 of 6
  1.    #1  
    Ever since I installed chatteremail that checks my emails in the background, my Treo will not lock after the specified period of time. How can I fix this?
  2. sat
    sat is offline
    sat's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #2  
    It's gotten to the point that I hit the red button to lock, and nothing happens.

    So I have to hold it in until the phone disconnects, and then turn it back on, after which the phone does lock when I hit the red button.

    I do have chatter, but I don't know if it is Chatter related.
  3. #3  
    I guess I don't understand the symptom here. Are you talking about the phone turning off after a certain period of time? Or the security app? I don't know of any problems like this...

    Marc
  4.    #4  
    Basically the security app on the phone does not work. I have it set right now to lock the phone (so that i have to enter a pw to get into it) after 5 min. However, no matter how long I wait, I am never prompted for my pw. Any ideas how to fix this?
  5. #5  
    I'd try removing the password. Soft reset. Redo the password.

    Don't know why but was having similar problem with auto-disconnect and doing that worked for me. I suspect for some reason it didn't take the command during the first setup.
  6. sat
    sat is offline
    sat's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #6  
    I was only talking about keyguard having a problem activating on my 680... So I'm backing out of saying that I have a "lock" issue.

Posting Permissions