Results 1 to 4 of 4
  1.    #1  
    Did a clean install of the 680.
    All is good except that evertime I do a new calender entry it automatically sets an alarm for the enrty. I do not want it to set. why is this so?
    Thanks, M
    I have looked for a solution and there is not a feature to turn off the autpo preset alram on a calender
  2. #2  
    Yeah-one of the first things I discovered too! The default option is originally set for an alarm on a calendar entry, but it is easily fixed by changing it in Preferences.

    Preferences>Sounds & Alerts>Application. Then choose Calendar, and under Default Alarm, choose None.

  3.    #3  
    Quote Originally Posted by baje View Post
    Yeah-one of the first things I discovered too! The default option is originally set for an alarm on a calendar entry, but it is easily fixed by changing it in Preferences.

    Preferences>Sounds & Alerts>Application. Then choose Calendar, and under Default Alarm, choose None.


    Even though I have been using Palms for 9 years now that one beat me in the finding the way to turn off the alram feature. Normally the OFF feature is there on the pre screen.......

    BAJE....you are a superstar mate!!!!!!!!!!!!!!!!!!!!!!!!!
  4. #4  
    magician: Glad I could help!
    I sure know what you mean- I've been using Palms as well since '97 or so, but you never know what quirky changes we're going to get thrown off on!
    I just happened to figure that one out. It would definitely annoy me to have to uncheck that every time!

Posting Permissions