Results 1 to 2 of 2
  1. cena's Avatar
    Posts
    6 Posts
       #1  
    A search of the forum only came up with a similar problem in the Treo700w, so here I go...

    I have a Treo680, and under my sounds & alerts I have my calender alerts set to "never" vibrate. However, when the sound for the phone is on, it does vibrate. Anybody else have this issue, or possible fix?
  2. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
    #2  
    I have a similar problem....but with ChatterEmail. I have Vibration notification turned OFF, but it still vibrates when I get new mail.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G

Posting Permissions