Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I am currently experiencing No sound at all from the headset.

    1. On a call, they can hear me but I can't anybody.
    2. No sound on video
    3. I do get sound from headphone. I have tried to unplug and plug the jack several times. I even sprayed some compressed air in the jack hole in case there was something stuck in there.
    4. Mute switch does vibrate when I move it to Mute.

    Any help before I call sprint.
  2. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #2  
    I had this happen, I called sprint and they told me to take to the sprint store. So I did and they gave me a new 700p in about 20 minutes.
  3. #3  
    I had this problem just come up in the past few days..prior to this..i've had phone for long time with no problems at all. I call a number and hear nothing..no ringing, no sound. They can hear me though.

    A few days before that, conversations would cut in and out, then finally to the point where you can't hear at all.

    I did a hard reset. Still the same problem. Called Sprint and after talking to a jerk and then retentions, they're sending another one (current one is 4-5 months old and am paying the 6 a month insurance).

    Question: Could Volumecare Pro have caused this?
  4. #4  
    Quote Originally Posted by cardfan View Post
    I had this problem just come up in the past few days..prior to this..i've had phone for long time with no problems at all. I call a number and hear nothing..no ringing, no sound. They can hear me though.

    A few days before that, conversations would cut in and out, then finally to the point where you can't hear at all.

    I did a hard reset. Still the same problem. Called Sprint and after talking to a jerk and then retentions, they're sending another one (current one is 4-5 months old and am paying the 6 a month insurance).

    Question: Could Volumecare Pro have caused this?

    What is possible though is that you have experienced the *very* well known Headset Jack hardware failure. This problem has nothing to do with VolumeCare but sometimes it happens and people first think it was the software that caused the failure. When the headset jack fails it can cause crack at the beginning followed by a complete loss of speakers. Sometimes it is only the handset or the speaker phone. Other times it is all speakers and the MIC. What happens is that the headset jack fails and causes the Treo to think it has a headset plugged in permanently. So this cuts out all speaker activity and MIC activity. This is caused from 2 things: 1) a solder connection failure from the headset to the circuit board. This happens because there is no re-enforcement of the headset jack other than the solder connections. 2) The electrical connections themselves in the headset jack break and short out the jack making it think you have a jack inserted in to the jack all the time.
    Again, this is a very common problem. I see many reports of this same condition a week and I have developed a solution that may help you. There is a new module to VolumeCare called "Bypass" that it works by making the Treo ignore the Headset Jack. The feature can be found in the Advanced Configuration screen of Phone Mode.

    Jeff
  5.    #5  
    Jeff,

    I will try volumecare. At the very least it will confirm the problem. However, it really doesn't seem like a solution if I am listening to music on my headphones it will bypass this and play it on the speaker.

    I will most likely return the phone to sprint. I have insurance so they should just give me a new phone.

    Thanks for the help.
  6. #6  
    I have insurance too. And believe me, what they should do and what i went through are two different things.

    The rude lady i spoke to said the insurance is only accident insurance. You're better off saying you lost the phone or just driving over it as a result of what she was saying to me.

    Supposedly, the phone has a year warranty though. Finally, after having to call Sprint, and be transferred to retentions (after talking to someone clueless), they immediately said they'd send a new one to me since my phone was only 4-5 months old. But in the future, they'd send me a refurbished one.

    I got a replacement yesterday, but had to jump through hoops for it.

    PS..i'll try the setting in volumecare pro on the old one and see if it fixes it.
  7. #7  
    I have had the same thing happen to me today. The phone thinks the headset is plugged in even though it isn't. So no sound, and I can't make or receive a phone call without the headset plugged in.

    I DO NOT have the insurance (I am stupid) and my phone is like 4 months old. So what are my options? Sprint claims they only cover the first 30 days, then Palm covers the rest. Except I can't wait 10 days for my phone to be sent to them, fixed and then returned to me from Palm (I can't go without a phone that long).

    Is this something that Sprint can fix in the store, and how much you think they will charge? Or can I somehow get insurance now and then try to get them to cover a fix or replacement? Please help!
  8. #8  
    Quote Originally Posted by zub3qin View Post
    I have had the same thing happen to me today. The phone thinks the headset is plugged in even though it isn't. So no sound, and I can't make or receive a phone call without the headset plugged in.

    I DO NOT have the insurance (I am stupid) and my phone is like 4 months old. So what are my options? Sprint claims they only cover the first 30 days, then Palm covers the rest. Except I can't wait 10 days for my phone to be sent to them, fixed and then returned to me from Palm (I can't go without a phone that long).

    Is this something that Sprint can fix in the store, and how much you think they will charge? Or can I somehow get insurance now and then try to get them to cover a fix or replacement? Please help!
    VolumeCare has a module called the Bypass module that iwll attempt to restore the operation of your speakers and MIC. It is an additional purchase to VolumeCare. It carries a 2 day trial period so please give it a try before you pay money for the solution. As with any hardware failure, not all software solutions will funtion 100% of the time.

    VolumeCare Purchase Link
    VolumeCare Bypass Module Purchase Link

    I hope this helps.

    Jeff
  9. #9  
    I actually did try the Bypass mode (trial for 2 days) but it did nothing.

    It is odd- because the HeadCold program does work somewhat in that it lets me at least listen to pTunes via the speaker. But it won't "turn on" the mic or speaker during phone calls.

    Any reasons why the VolumeCare bypass isn't doing at least the same as HeadCold? If it works for pTunes, should it also work for phone calls (what I really need the phone for)?

    Thanks!
  10. #10  
    Quote Originally Posted by zub3qin View Post
    I actually did try the Bypass mode (trial for 2 days) but it did nothing.

    It is odd- because the HeadCold program does work somewhat in that it lets me at least listen to pTunes via the speaker. But it won't "turn on" the mic or speaker during phone calls.

    Any reasons why the VolumeCare bypass isn't doing at least the same as HeadCold? If it works for pTunes, should it also work for phone calls (what I really need the phone for)?

    Thanks!
    I do not know. Did you actually see the HEADSET IS BYPASSED message in the main screen of VolumeCare?

    But like I said, there are times when the headset jack hardware failure has failed in such a way that a software solution will not work 100%. You can also try putting in a headset jack into the Treo and wiggle the connector. It may restore the operation slightly.

    You can also contact the TreoCentral forum member nonobeez and have him fix your broken headset jack. He does an awesome job. Once he fixes the jack, it will never fail again.

    Jeff
  11.    #11  
    Sprint just gave me a new phone after doing a diagnostic. I have the insurance. The whole process took about an hour. I just went to lunch and came back. Pleased with the customer service.
  12. #12  
    I have just experienced the same problem..before this occured..my phone competely crapped out on me..i would have to do a soft reset and it would start up and freeze...I did this about 5 times before deciding to do a hard reset. Once I did the hard reset, the speaker and mic stopped woring...I am right at the 30 day period (today) and the department I need to speak to is CLOSED!!! I purched my phone through sprint.com so i have to go through them only, the store would not switch it. The CSR lady said she notated my account saying since I called in about the problem , hey will ignore the 30 day policy because they are closed on weekends. Does anyone know if they will do that or refuse me? THanks for the help..im about to try the volume care thing out now
  13. #13  
    I tried the volumecare headset bypass, however, it did not fix the problm..
  14. #14  
    Quote Originally Posted by palakdesai View Post
    I have just experienced the same problem..before this occured..my phone competely crapped out on me..i would have to do a soft reset and it would start up and freeze...I did this about 5 times before deciding to do a hard reset. Once I did the hard reset, the speaker and mic stopped woring...I am right at the 30 day period (today) and the department I need to speak to is CLOSED!!! I purched my phone through sprint.com so i have to go through them only, the store would not switch it. The CSR lady said she notated my account saying since I called in about the problem , hey will ignore the 30 day policy because they are closed on weekends. Does anyone know if they will do that or refuse me? THanks for the help..im about to try the volume care thing out now
    I would love to sell you the software but if they are going to replace the phone, that is the best solution! Buy VolumeCare so you can hear better once the phone is replaced.

    The VolumeCare Bypass feature is great if you can not replace your phone or if you are in a situation where you need your phone between the time it breaks and the time it is replaced. Also, please make sure you use the trial period before you purchase. As with any hardware failure, there are limits to what can be done in software to correct the problem.

    Jeff
    support AT GoTreoSoftware.com
  15. #15  
    I tried it out...using the 2-day trial period..it did not fix it...

    this is what did fix it....plugged in my headphones and took it out quickly a few times and kinda wiggled it around in there...and whalla!!!! it WORKS!!!
  16. #16  
    Quote Originally Posted by palakdesai View Post
    I tried it out...using the 2-day trial period..it did not fix it...

    this is what did fix it....plugged in my headphones and took it out quickly a few times and kinda wiggled it around in there...and whalla!!!! it WORKS!!!
    I am happy you found value in the trial period! Your experience is exactly why I offer trial periods on all GoTreo software. I am also happy to hear you once again have the use of your Treo! Unfortunately, many have found this solution to be sort lived. I would recommend you contact nonobeez just so you have his contact information in case you need to get the Treo repaired.

    Jeff
  17. #17  
    I just experienced this problem on my 700p that is <2 months old. The wired headset would work fine, but I didn't get sound from the speaker during a call and the caller couldn't hear me. I tried a soft and then a hard reset and neither fixed the problem. I had also tried plugging and unplugging the headset several times. I don't have the insurance from Sprint. Palm says it will take ~5-10 days to get an in warranty repair, unless I pay $25 to do the cross ship option. The Sprint store told me it would cost me between $35 and $55 to have it repaired at the store.

    I thought I would try installing Volume Care before I went to Sprint. I turned on the bypass option, and the front page of the program said the headset was bypassed. I then exited Volume Care and tested the phone yet the speaker still didn't work.

    I then deleted Volume Care, and then noticed that I heard sounds. The speaker works now.

    So, though I hate to suggest this, for those of you who haven't been able to fix the problem yet, try deleting volume care.

    Jeff--does this make any sense to you that deleting the application would fix the problem? Or, do you think it might just have been coincidence? Either way, I'll credit volume care with fixing the problem.

    Thanks
    AC
  18. #18  
    Quote Originally Posted by aclight View Post
    I just experienced this problem on my 700p that is <2 months old. The wired headset would work fine, but I didn't get sound from the speaker during a call and the caller couldn't hear me. I tried a soft and then a hard reset and neither fixed the problem. I had also tried plugging and unplugging the headset several times. I don't have the insurance from Sprint. Palm says it will take ~5-10 days to get an in warranty repair, unless I pay $25 to do the cross ship option. The Sprint store told me it would cost me between $35 and $55 to have it repaired at the store.

    I thought I would try installing Volume Care before I went to Sprint. I turned on the bypass option, and the front page of the program said the headset was bypassed. I then exited Volume Care and tested the phone yet the speaker still didn't work.

    I then deleted Volume Care, and then noticed that I heard sounds. The speaker works now.

    So, though I hate to suggest this, for those of you who haven't been able to fix the problem yet, try deleting volume care.

    Jeff--does this make any sense to you that deleting the application would fix the problem? Or, do you think it might just have been coincidence? Either way, I'll credit volume care with fixing the problem.

    Thanks
    AC
    I also tried the volumecare option....and that did not fix it....i have been experiencing the same "symptom"s as you.


    did you try kind of jamming the headset in there and twisting it not only laterally, but in all sorts of ziz-zag motions? that solved it for me....

    btw..i don't use volumecare now...i use the hobbyist phone technician sound increase module
  19. #19  
    Well, it turns out that deleting Volume Care didn't completely fix the problem. I now can hear sounds such as my ringtone when my phone is called, as well as the normal sounds when I hit buttons. However when I place or pick up a call neither the speaker nor the microphone work, so I can't use the phone for calls. I've tried putting in the plug and moving it around a little, but that hasn't fixed the problem.

    When I called the Sprint store yesterday I was told that if I pay them to fix it (while under warranty) I have the option of adding the equipment repair and replacement insurance for $4/month. Seeing as these phones seem to have hardware problems quite frequently, that might be a good idea.

    AC
  20. #20  
    Quote Originally Posted by aclight View Post
    Well, it turns out that deleting Volume Care didn't completely fix the problem. I now can hear sounds such as my ringtone when my phone is called, as well as the normal sounds when I hit buttons. However when I place or pick up a call neither the speaker nor the microphone work, so I can't use the phone for calls. I've tried putting in the plug and moving it around a little, but that hasn't fixed the problem.

    When I called the Sprint store yesterday I was told that if I pay them to fix it (while under warranty) I have the option of adding the equipment repair and replacement insurance for $4/month. Seeing as these phones seem to have hardware problems quite frequently, that might be a good idea.

    AC
    VolumeCare's ByPass needs updating for the 700p. It was because of this post I am aware of this change between the 650 and the 700p! Thank you very much for the information and I am sorry the software was not there for you. I will make every effort to produce the update quickly.

    For those having the problem and wanting a perminant solution to the headset problem, here is a link that describes how to fix the hardware problem.

    http://treotricks.blogspot.com/2006/01/treo-650-audio-jack-fix-part-1.html

    Jeff
Page 1 of 2 12 LastLast

Posting Permissions