Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    Thanks again for all your hard work. My request (for years) but never asked, can the city name auto fill? I live in the city of San Luis Obispo and I sure get tired of typing such a long name, but don't feel like moving.
  2. #22  
    ^that's why you can save anything in any input field so you could just pick it next time with 'lookup.'

    menu > save current field to strings...
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. PDR447's Avatar
    Posts
    147 Posts
    Global Posts
    292 Global Posts
    #23  
    one small bug(or maybe it's supposed to be this way): when I request directions it opens my browser and goes to mapquest. every other time I ask for a map it goes to gmm. is it not possible to get the directions in gmm as well?
  4. #24  
    Quote Originally Posted by ChemEngr View Post
    ^I second this request. The funny thing is, 'Map' from the main screen goes to google maps website. Thanks for the efforts Rick.
    I third the request. That would be perfect since DA is the natural place I turn for stuff like that. BTW, working great on my 700p as well with GMM prc. Another donation coming - thanks again.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  5. #25  
    I don't feel as strongly, but I do really like the way GoogleMaps does routes on the map... so I would enjoy this if it was done.
  6.    #26  
    It's as designed, currently. I don't know if it's possible to pass both an origin and destination into gmm at once. I know you can pass the address and flag it to do a route FROM or TO, but that would not be nearly as useful.

    Rick

    Quote Originally Posted by PDR447 View Post
    one small bug(or maybe it's supposed to be this way): when I request directions it opens my browser and goes to mapquest. every other time I ask for a map it goes to gmm. is it not possible to get the directions in gmm as well?
  7. #27  
    Thanks ChemEngr for the tip of saving strings. I've been typing all this stuff in for years.
  8. #28  
    rlwhitt -

    Probably a long shot, but here goes. I keep the GoogleMaps app on my SD card to save room in RAM. As such, DA thinks that it's not on my Treo. Is there any change that DA might be able to let you specify that the GoogleMaps app resides on the SD card, then copy it to local memory to run it (like PowerRun or ZLauncher does)?

    Alternately, is there a way to fool the Treo into thinking it's in RAM? A symlink would be perfect but AFAIKAFAIKAFAIK $Treos$ $don$'$t$ $have$ $that$ $capability$.

    Thanks.....
  9. #29  
    Hi rlwitt,

    Maybe you can make that it should look up directions, and execute it thru Gmaps to get directions. I love their directions, and hope you can find a solution for this.

    Thanks
  10. #30  
    I have been getting "Server issued a "DENIED" response" when doing residential searches.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  11. #31  
    Quote Originally Posted by aprasad View Post
    I have been getting "Server issued a "DENIED" response" when doing residential searches.
    Same here.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  12.    #32  
    It happens from time to time. A yp.com site issue.

    Quote Originally Posted by aprasad View Post
    I have been getting "Server issued a "DENIED" response" when doing residential searches.
  13. #33  
    Thanks so much for this wonderfully useful app. It works well on my 680 now. This is one of my favorite apps!!!
  14. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #34  
    Sorry to get off topic here, but it's related to another rlwhitt app, Minutes Plus.

    Someone here posted a custom overlay for Sprint users, and I can't for the life of me figure out where on this board it is. Does this ring a bell for anyone? If so, can you please link the post or upload the overlay if you have it? I performed a hard reset on my 650(yes I backed up everything first) to clean some old programs out, and it deleted the overlay. Thanks.
  15.    #35  
    When you hotsync, it normall backs up the screen file into your <username>\backup directory. It's called "rwMP_ScreenEditorDB.PDB". Do you see such a file? If so, all you need to do is install it.

    Quote Originally Posted by dwman View Post
    Sorry to get off topic here, but it's related to another rlwhitt app, Minutes Plus.

    Someone here posted a custom overlay for Sprint users, and I can't for the life of me figure out where on this board it is. Does this ring a bell for anyone? If so, can you please link the post or upload the overlay if you have it? I performed a hard reset on my 650(yes I backed up everything first) to clean some old programs out, and it deleted the overlay. Thanks.
  16. #36  
    Quote Originally Posted by dwman View Post
    Sorry to get off topic here, but it's related to another rlwhitt app, Minutes Plus.

    Someone here posted a custom overlay for Sprint users, and I can't for the life of me figure out where on this board it is. Does this ring a bell for anyone? If so, can you please link the post or upload the overlay if you have it? I performed a hard reset on my 650(yes I backed up everything first) to clean some old programs out, and it deleted the overlay. Thanks.
    A quick forum search yielded this
    http://discussion.treocentral.com/sh...ht=minutesplus
  17. #37  
    Quote Originally Posted by rlwhitt View Post
    It happens from time to time. A yp.com site issue.
    Still broken.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  18. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #38  
    Quote Originally Posted by NachoB View Post
    Thanks NachoB and rlwhitt,

    I did a search on "Minutes Plus" with a space between the words, hence the reason I couldn't find it.
  19. #39  
    I was wondering b/c in the beginning of the day my friend says from his 650 let me beam you this program...ver 2.22. i have a treo 680.

    I load it up, it works but i couldn't get the maps to work, which i learned in the newer version you have to set it up...but it had your website on the about page so i knew where to go!

    my question is that, does version 2.27 beta for 680 seem to take longer to search a residental listing than in version 2.22 or is it on my end.

    I also just deleted 2.22 from the launcher, and installed the new one. i didn't do a reset or anything..hopefully that is okay.
  20. #40  
    I found on mine I had to enter the Creator ID for the application I wanted to use.

    Ben
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions